
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.rawlinstimes.com/content/tncms/live/" />
<meta name="keywords" content="news, local" />
<meta name="news_keywords" content="news, local" />
<meta name="description" content="Medicine Bow &mdash; For more than a decade, power companies throughout the Western states &ndash; including Texas which has the majority of wind investments of all states &mdash; have embraced" />
<meta name="author" content="By DAVID LOUIS . Special to the Rawlins Times" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rawlinstimes.com/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/7/8b/78b487a2-1d76-569c-bf47-7433fdab7216/6003490a8b4e6.image.jpg?resize=1200%2C473" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="473" />
<meta property="og:title" content="Carbon County maybe epicenter of wind turbine renewable energy?" />
<meta property="og:description" content="Medicine Bow &mdash; For more than a decade, power companies throughout the Western states &ndash; including Texas which has the majority of wind investments of all states &mdash; have embraced" />
<meta property="og:site_name" content="Rawlins Times" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content="https://www.facebook.com/RawlinsDailyTimes/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rawdailytimes" />
<meta name="twitter:image:alt" content="Wind turbines" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"By DAVID LOUIS . Special to the Rawlins Times","id":"9627773e-29ef-502d-af5e-c70a0b92ead2","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":320},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-157379342-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6838", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/ads/impressions.js?_dc=1611254125"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/ads/traffic.js?_dc=1611214521"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/ads/settings.js?_dc=1594656398"></script>
<script src="/shared-content/art/tncms/user-manage/resources/scripts/decrypt.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1609941665"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1609941665"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1609941665"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1609941665"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"da72e014-8a3c-11e6-bc16-8f9449c83a6b-1304586","asset_id":"da72e014-8a3c-11e6-bc16-8f9449c83a6b","title":"Tell us about your site experience.","url":"\/tell-us-about-your-site-experience\/poll_da72e014-8a3c-11e6-bc16-8f9449c83a6b.html","results":"https:\/\/www.rawlinstimes.com\/tell-us-about-your-site-experience\/poll_da72e014-8a3c-11e6-bc16-8f9449c83a6b.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1609941665"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1609941665"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Carbon County maybe epicenter of wind turbine renewable energy? | News | rawlinstimes.com</title>
            
    <style>body { background-color: #e8e8e8; color: #000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #222222; } .fixed-nav #main-navigation { background-color: #222222 !important; } #site-top-nav-container, #site-top-nav { background-color: #000; } #site-footer { background-color: #999999; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #fff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.body-texture{ background-image:url('https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/textures/elegant_grid_e1.47dd49940d65b0ece7cafcc44d674239.png'); }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #d2232a; }#site-header{ border-bottom: 3px solid #d2232a; }#site-footer{ border-top: 3px solid #d2232a; } .tnt-bg-accent { background-color: #d2232a; } a .tnt-caret-down { color: #d2232a; } .block-title .block-title-inner { border-color: #d2232a; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #d2232a; } .form-control:focus { border-bottom-color: #d2232a; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> #site-header .row {display: flex;align-items: center;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 45%;} #masthead-col-two {width: 30%;} #masthead-col-three {width: 25%;} .navbar-brand img {margin-top: -15px;max-height: 50px;} #site-header .site-search-form .input-group-btn .btn.btn-link {background:#fff url("libraries/flex/components/site/resources/images/search.png") no-repeat 0 0 scroll;width:30px;height:34px;} #topbar-col-two-nav_menu {float: right;} #topbar-col-one {width: 40%;} #topbar-col-two {width: 60%;} span.tn-user-screenname.pull-left {color: #FF0000;} b.caret.user-control-link {color: #FF0000;} .navbar-default .navbar-nav > li > a {padding-left:10px;padding-right:10px} .navbar-default .navbar-nav > li > a:hover,.navbar-default .navbar-nav > li > a:focus,#site-top-nav-container .nav > li > a:hover,#site-top-nav-container .nav > li > a:focus{background-color: #000;color:#FFF;} .navbar-default .navbar-nav > .open > a,.navbar-default .navbar-nav > .open > a:hover,.navbar-default .navbar-nav > .open > a:focus{background-color: #000 !important;color: #fff !important;} #main-navigation .dropdown-menu {background-color: #fff;} #main-navigation .dropdown-menu > li > a:hover, #main-navigation .dropdown-menu > li > a:focus {background-color: #ddd;color: #000;text-decoration: none;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {background-color: #fff;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {color: #000;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover a {background-color: #ddd;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover > a {color: #000;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li {padding: 3px 3px 3px 9px;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li a {padding-left: 0;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li:hover {background-color: #ddd;color: #000;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 li:hover a {color: #000;text-decoration:none;} #main-navigation .dropdown-menu .yamm-content .col-sm-2 {padding-left: 5px;} .yamm .dropdown.yamm-fw.home .dropdown-menu {left: auto;right: auto;} .yamm .dropdown.yamm-fw.home .dropdown-menu .yamm-content .col-sm-2 {width:100%} .yamm .dropdown.yamm-fw.home .dropdown-menu .yamm-content .col-sm-5 {display:none;} .yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu {left: auto;right: auto;} .yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2 {width:100%} .yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5 {display:none;} #main-nav_menu-child-child-child li a {background: #fff none repeat scroll 0 0 !important;} #main-nav_menu-child-child-child li a:hover {background: #ddd none repeat scroll 0 0 !important;} #site-copyright small, #site-copyright small a {color: #333;} .btn-primary {background-color: #222;border-color: #222;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #000;border-color: #000;color: #fff;} .list-group-item.active, .list-group-item.active:hover, .list-group-item.active:focus {background-color: #222;border-color: #222;color: #fff;} .card-grid-increase-max-height .card .card-image .photo.layout-vertical img {max-height: 400px;} #blox-ad-position-page-curl1 {margin-bottom: 0;} .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6, .block-title h1 a, .block-title h2 a, .block-title h3 a, .block-title h4 a, .block-title h5 a, .block-title h6 a { color: #000; } /* Support Local Journalism - Christine */ .tnc-overlay .promo-design button.close {opacity: 1; color:#FFFFFF;} .subscription-services .service-sublink .btn{font-size:20px} .subscription-services .panel-title {font-size: 20px} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.rawlinstimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/335e13e6-8a3e-11e6-aca4-2f067de0d57c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Carbon County maybe epicenter of wind turbine renewable energy? | News | rawlinstimes.com" href="http://www.rawlinstimes.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.rawlinstimes.com/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-9627773e-29ef-502d-af5e-c70a0b92ead2 section-news type-article infinity-disabled body-texture" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.rawlinstimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=By+DAVID+LOUIS+.+Special+to+the+Rawlins+Times&amp;tncms.asset.id=9627773e-29ef-502d-af5e-c70a0b92ead2&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=320&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-157379342-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.rawlinstimes.com",
  secureDomain: "rawlinstimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Fcarbon-county-maybe-epicenter-of-wind-turbine-renewable-energy%2Farticle_9627773e-29ef-502d-af5e-c70a0b92ead2.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.rawlinstimes.com/users/login/?referer_url=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Fcarbon-county-maybe-epicenter-of-wind-turbine-renewable-energy%2Farticle_9627773e-29ef-502d-af5e-c70a0b92ead2.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Fcarbon-county-maybe-epicenter-of-wind-turbine-renewable-energy%2Farticle_9627773e-29ef-502d-af5e-c70a0b92ead2.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.rawlinstimes.com/users/login/?referer_url=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Fcarbon-county-maybe-epicenter-of-wind-turbine-renewable-energy%2Farticle_9627773e-29ef-502d-af5e-c70a0b92ead2.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.rawlinstimes.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.rawlinstimes.com%252Fnews%252Fcarbon-county-maybe-epicenter-of-wind-turbine-renewable-energy%252Farticle_9627773e-29ef-502d-af5e-c70a0b92ead2.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<!-- search-2020-06-15-newzware-modal -->

<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Fcarbon-county-maybe-epicenter-of-wind-turbine-renewable-energy%2Farticle_9627773e-29ef-502d-af5e-c70a0b92ead2.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.rawlinstimes.com/users/login/?referer_url=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Fcarbon-county-maybe-epicenter-of-wind-turbine-renewable-energy%2Farticle_9627773e-29ef-502d-af5e-c70a0b92ead2.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6838] = {
    'name':'Rawlins Daily Times',
    'id':'6838',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="6838" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Rawlins Daily Times</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6838" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.rawlinstimes.com/users/admin/service/purchase/?serviceid=6838&referer_url=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Fcarbon-county-maybe-epicenter-of-wind-turbine-renewable-energy%2Farticle_9627773e-29ef-502d-af5e-c70a0b92ead2.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6838);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rawlinstimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.rawlinstimes.com/tncms/admin/editorial-asset/?edit=9627773e-29ef-502d-af5e-c70a0b92ead2"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1304683" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1304683" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Fcarbon-county-maybe-epicenter-of-wind-turbine-renewable-energy%2Farticle_9627773e-29ef-502d-af5e-c70a0b92ead2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.rawlinstimes.com/users/login/?referer_url=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Fcarbon-county-maybe-epicenter-of-wind-turbine-renewable-energy%2Farticle_9627773e-29ef-502d-af5e-c70a0b92ead2.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.rawlinstimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1304683').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.rawlinstimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.rawlinstimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.rawlinstimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1304683').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.rawlinstimes.com/users/logout/" id="user-logout-form-1304683"><input type="hidden" name="referer_url" value="https://www.rawlinstimes.com/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/staff_directory.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a href="/site/faq.html"  class="nav-link tnt-section-faq">FAQ</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/breaking"  class="nav-link tnt-section-breaking">Breaking</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/site/forms/online_services/press_release/"  class="nav-link tnt-section-submit-press-release">Submit Press Release</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/record/"  class="nav-link tnt-section-record">Record</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.legacy.com/obituaries/rawlinstimes"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/record/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/record/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/record/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/basketball"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/soccer"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/rodeo/"  class="nav-link tnt-section-rodeo">Rodeo</a>
                                </li><li>
                                    <a href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/swimming"  class="nav-link tnt-section-swimming">Swimming</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a   class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=RAWLINSTIMES&amp;publisher_url:rawlinstimes.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-browse-classifieds">Browse Classifieds</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/RawlinsTimes/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="https://jobs.wyomingnews.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/legals"  class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/staff_editorials/"  class="nav-link tnt-section-staff-editorials">Staff Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/guest_column/"  class="nav-link tnt-section-guest-column">Guest Column</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-letter-to-editor">Submit Letter to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-12" data-target="#mobile-nav-right_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/rawlins/"  class="nav-link tnt-section-rawlins">Rawlins</a>
                                </li><li>
                                    <a href="/weather/saratoga/"  class="nav-link tnt-section-saratoga">Saratoga</a>
                                </li><li>
                                    <a href="/weather/baggs/"  class="nav-link tnt-section-baggs">Baggs</a>
                                </li><li>
                                    <a href="/weather/bairoil/"  class="nav-link tnt-section-bairoil">Bairoil</a>
                                </li><li>
                                    <a href="/weather/dixon/"  class="nav-link tnt-section-dixon">Dixon</a>
                                </li><li>
                                    <a href="/weather/elk_mountain/"  class="nav-link tnt-section-elk-mountain">Elk Mountain</a>
                                </li><li>
                                    <a href="/weather/encampment/"  class="nav-link tnt-section-encampment">Encampment</a>
                                </li><li>
                                    <a href="/weather/hanna/"  class="nav-link tnt-section-hanna">Hanna</a>
                                </li><li>
                                    <a href="/weather/medicine_bow/"  class="nav-link tnt-section-medicine-bow">Medicine Bow</a>
                                </li><li>
                                    <a href="/weather/riverside/"  class="nav-link tnt-section-riverside">Riverside</a>
                                </li><li>
                                    <a href="/weather/savery/"  class="nav-link tnt-section-savery">Savery</a>
                                </li><li>
                                    <a href="/weather/wamsutter/"  class="nav-link tnt-section-wamsutter">Wamsutter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://map.rawlinstimes.com"  target="_blank" rel="noopener" class="nav-link tnt-section-map">Map</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1304679" class="tncms-block hidden-md hidden-lg"><section id="block-1304679" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1304679" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1304679" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1304679-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1304679-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1304679-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1304679').submit();
        return false;
    });

    $('#site-search-1304679').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1304679 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1304679 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1304679-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1355447" class="tncms-block"><script language="javascript" type="text/javascript">

jQuery(document).ready(function(){
$('.label-flag-web-only').text('Open Access'); // Custom Flag for Paywall-bypassed articles

});

</script></div><div id="tncms-block-1355448" class="tncms-block"><style>
.clear-left {
    clear: left;
}
/* Paywall Flag customizations  */
.label-flag-web-only
{
background-color: #71b9f1 !important;
position: absolute;
color: #fff !important;
top: 0;
right: 0;
border-radius: 0;
font-size: 80%;
}
.asset-header .label-flag-web-only {
right: 30px;
}
.mosaic-grid .label-flag-web-only {
bottom: 0;
top: initial;
top: auto;
}
.mosaic-grid .mosaic-item .meta {
width: 100%;
}
.mosaic-grid .mosaic-item .byline
{
margin-bottom:10px !important;
}
/* End Paywall Flag Customizations */

.contact-bottom {
margin-bottom: 20px;
}

address {
margin-bottom: 0;
}
#main-nav_menu li .tnt-section-coronavirus {
    background-color: #c90c0c;
}
#main-nav_menu li .tnt-section-coronavirus:hover {
    background-color: #ad0909 !important;
    color:#fff !important;
}
</style></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-print-ads"  href="http://marketplace.rawlinstimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Print Ads</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1304682" class="tncms-block"><div id="user-controls-1304682" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Fcarbon-county-maybe-epicenter-of-wind-turbine-renewable-energy%2Farticle_9627773e-29ef-502d-af5e-c70a0b92ead2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.rawlinstimes.com/users/login/?referer_url=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Fcarbon-county-maybe-epicenter-of-wind-turbine-renewable-energy%2Farticle_9627773e-29ef-502d-af5e-c70a0b92ead2.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.rawlinstimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1304682').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.rawlinstimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.rawlinstimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.rawlinstimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1304682').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.rawlinstimes.com/users/logout/" id="user-logout-form-1304682"><input type="hidden" name="referer_url" value="https://www.rawlinstimes.com/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-wyoming-news"  href="https://wyomingnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wyoming News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-laramie-boomerang"  href="http://laramieboomerang.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Laramie Boomerang</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rocket-miner"  href="http://rocketminer.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Rocket Miner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wyoming-business-report"  href="http://wyomingbusinessreport.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wyoming Business Report</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1304602" class="tncms-block a"><section id="block-1304602" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/e853e940-a5d4-11e6-a3c2-2f8d1f99e04a.jpg?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/e853e940-a5d4-11e6-a3c2-2f8d1f99e04a.jpg?resize=300%2C58 300w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/e853e940-a5d4-11e6-a3c2-2f8d1f99e04a.jpg?resize=400%2C78 400w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/e853e940-a5d4-11e6-a3c2-2f8d1f99e04a.jpg?resize=540%2C105 540w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/e853e940-a5d4-11e6-a3c2-2f8d1f99e04a.jpg?resize=750%2C146 750w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/e853e940-a5d4-11e6-a3c2-2f8d1f99e04a.jpg?resize=1200%2C234 1200w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/e853e940-a5d4-11e6-a3c2-2f8d1f99e04a.jpg 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1304675" class="tncms-block"><section id="block-1304675" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/669e329a-8a3e-11e6-ab26-2b5a3535a2c4.png?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/669e329a-8a3e-11e6-ab26-2b5a3535a2c4.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1304684" class="tncms-block"><div id="weather-1304684" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=82301" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">31&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="82301"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1304684 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Rawlins, WY
                                
                                 <small>(82301)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy with gusty winds. Temps nearly steady in the low to mid 30s. Winds SW at 20 to 30 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mostly cloudy. A few flurries or snow showers possible. Low 24F. Winds SW at 15 to 25 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 21, 2021 @ 11:53 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=82301"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/staff_directory.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faq"  href="/site/faq.html" >
                    <span class="nav-label">FAQ</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-employment"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Employment</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-employment-inquiry-form"  href="/site/forms/online_services/employment_inquiry_form/" >
                    <span class="nav-label">Employment Inquiry-Form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-opportunities"  href="/carrier_opportunities/" >
                    <span class="nav-label">Carrier Opportunities</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-breaking"  href="/news/breaking" >
                    <span class="nav-label">Breaking</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local News</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-blotter"  href="/news/local/blotter/" >
                    <span class="nav-label">Blotter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sentencing"  href="/news/local/sentencing/" >
                    <span class="nav-label">Sentencing</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-government-meetings"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/government_meetings/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Government Meetings</span>
                </a><ul id="main-nav_menu-child-2-child-2-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-record"  href="/record/" >
                    <span class="nav-label">Record</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-at-attention"  href="/news/local/at_attention/" >
                    <span class="nav-label">At Attention</span>
                </a></li><li>
                <a class="nav-link  tnt-section-briefs"  href="/news/local/briefs/" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sex-offenders"  href="/news/local/sex_offenders/" >
                    <span class="nav-label">Sex Offenders</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/users/admin/contribute/article/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-press-release"  href="/site/forms/online_services/press_release/" >
                    <span class="nav-label">Submit Press Release</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-coronavirus"  href="/coronavirus/" >
                    <span class="nav-label">Coronavirus</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-record"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/record/" >
                    <span class="nav-label">Record</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/rawlinstimes"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/record/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/record/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/record/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/basketball" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/soccer" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rodeo"  href="/sports/rodeo/" >
                    <span class="nav-label">Rodeo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming"  href="/sports/swimming" >
                    <span class="nav-label">Swimming</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-entertainment"   >
                    <span class="nav-label">Entertainment</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=RAWLINSTIMES&amp;publisher_url:rawlinstimes.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-browse-classifieds"  href="/classifieds" >
                    <span class="nav-label">Browse Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://classadz.vdata.com/RawlinsTimes/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://jobs.wyomingnews.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legals"  href="/legals" >
                    <span class="nav-label">Legals</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-staff-editorials"  href="/opinion/staff_editorials/" >
                    <span class="nav-label">Staff Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-column"  href="/opinion/guest_column/" >
                    <span class="nav-label">Guest Column</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letter-to-editor"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Submit Letter to Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rawlins"  href="/weather/rawlins/" >
                    <span class="nav-label">Rawlins</span>
                </a></li><li>
                <a class="nav-link  tnt-section-saratoga"  href="/weather/saratoga/" >
                    <span class="nav-label">Saratoga</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baggs"  href="/weather/baggs/" >
                    <span class="nav-label">Baggs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bairoil"  href="/weather/bairoil/" >
                    <span class="nav-label">Bairoil</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dixon"  href="/weather/dixon/" >
                    <span class="nav-label">Dixon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elk-mountain"  href="/weather/elk_mountain/" >
                    <span class="nav-label">Elk Mountain</span>
                </a></li><li>
                <a class="nav-link  tnt-section-encampment"  href="/weather/encampment/" >
                    <span class="nav-label">Encampment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hanna"  href="/weather/hanna/" >
                    <span class="nav-label">Hanna</span>
                </a></li><li>
                <a class="nav-link  tnt-section-medicine-bow"  href="/weather/medicine_bow/" >
                    <span class="nav-label">Medicine Bow</span>
                </a></li><li>
                <a class="nav-link  tnt-section-riverside"  href="/weather/riverside/" >
                    <span class="nav-label">Riverside</span>
                </a></li><li>
                <a class="nav-link  tnt-section-savery"  href="/weather/savery/" >
                    <span class="nav-label">Savery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wamsutter"  href="/weather/wamsutter/" >
                    <span class="nav-label">Wamsutter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-map"  href="http://map.rawlinstimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Map</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1333251" class="tncms-block"><style>
.faq_alert3 {
padding: 20px 0px 20px 0px;
    background-color: #ffeeee;
    box-shadow: 10px 10px 5px #888888;
    text-align:center;
    margin-bottom:20px;
}
</style><h4 class="faq_alert3">
Having trouble with logging in or registering on the new system? <a href="http://www.rawlinstimes.com/site/faq.html" style="text-decoration:underline">Click here</a>
</h4></div><div id="tncms-block-1304678" class="tncms-block"><section id="block-1304678" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1304678" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1304678" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1304678-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1304678-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1304678-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1304678').submit();
        return false;
    });

    $('#site-search-1304678').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1304678 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1304678 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1304678-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1304543" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rawlinstimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1304544" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rawlinstimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-9627773e-29ef-502d-af5e-c70a0b92ead2" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-9627773e-29ef-502d-af5e-c70a0b92ead2" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-9627773e-29ef-502d-af5e-c70a0b92ead2-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-9627773e-29ef-502d-af5e-c70a0b92ead2-photo-modal" class="carousel-inner"><div  class="item photo-78b487a2-1d76-569c-bf47-7433fdab7216">
                            <div class="item-container">
				                <div data-track-object='{"title":"Carbon County maybe epicenter of wind turbine renewable energy?","url":"/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html","uuid":"9627773e-29ef-502d-af5e-c70a0b92ead2","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/7/8b/78b487a2-1d76-569c-bf47-7433fdab7216/6003490a8b4e6.image.jpg?resize=1200%2C473"
                    
                    alt="Wind turbines"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="2292"
                    height="904"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/7/8b/78b487a2-1d76-569c-bf47-7433fdab7216/6003490a8b4e6.image.jpg?resize=1200%2C473" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9627773e-29ef-502d-af5e-c70a0b92ead2-photo-modal" data-target=".caption-inner-9627773e-29ef-502d-af5e-c70a0b92ead2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9627773e-29ef-502d-af5e-c70a0b92ead2-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://rawlinstimes.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Fcarbon-county-maybe-epicenter-of-wind-turbine-renewable-energy%2Farticle_9627773e-29ef-502d-af5e-c70a0b92ead2.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frawlinstimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F8b%2F78b487a2-1d76-569c-bf47-7433fdab7216%2F6003490a8b4e6.image.jpg%3Fresize%3D540%252C213&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frawlinstimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F8b%2F78b487a2-1d76-569c-bf47-7433fdab7216%2F6003490a8b4e6.image.jpg%3Fresize%3D540%252C213&notes=https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/7/8b/78b487a2-1d76-569c-bf47-7433fdab7216/6003490aa0775.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Circa 2016, outdated wind turbines at the Foote Creek Wind Energy Project in Arlington, Wyo. have long since replaced by newer, efficient models.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DAVID LOUIS/RAWLINS TIMES</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawlinstimes.com%2Fwind-turbines%2Fimage_78b487a2-1d76-569c-bf47-7433fdab7216.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wind-turbines/image_78b487a2-1d76-569c-bf47-7433fdab7216.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78b487a2-1d76-569c-bf47-7433fdab7216"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wind%20turbines&via=rawdailytimes&url=https%3A%2F%2Fwww.rawlinstimes.com%2Fwind-turbines%2Fimage_78b487a2-1d76-569c-bf47-7433fdab7216.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wind-turbines/image_78b487a2-1d76-569c-bf47-7433fdab7216.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78b487a2-1d76-569c-bf47-7433fdab7216"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rawlinstimes.com/wind-turbines/image_78b487a2-1d76-569c-bf47-7433fdab7216.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/wind-turbines/image_78b487a2-1d76-569c-bf47-7433fdab7216.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78b487a2-1d76-569c-bf47-7433fdab7216"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rawlinstimes.com/tncms/asset/editorial/78b487a2-1d76-569c-bf47-7433fdab7216" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"78b487a2-1d76-569c-bf47-7433fdab7216"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Brawlinstimes.com%5D%20Wind%20turbines&body=https%3A%2F%2Fwww.rawlinstimes.com%2Fwind-turbines%2Fimage_78b487a2-1d76-569c-bf47-7433fdab7216.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"78b487a2-1d76-569c-bf47-7433fdab7216"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wind-turbines/image_78b487a2-1d76-569c-bf47-7433fdab7216.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"78b487a2-1d76-569c-bf47-7433fdab7216"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-78b487a2-1d76-569c-bf47-7433fdab7216-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="78b487a2-1d76-569c-bf47-7433fdab7216" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="78b487a2-1d76-569c-bf47-7433fdab7216" class="save-list-78b487a2-1d76-569c-bf47-7433fdab7216-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="78b487a2-1d76-569c-bf47-7433fdab7216" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-04582d3c-da99-5b53-89a8-1d1e0319033f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Carbon County maybe epicenter of wind turbine renewable energy?","url":"/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html","uuid":"9627773e-29ef-502d-af5e-c70a0b92ead2","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/0/45/04582d3c-da99-5b53-89a8-1d1e0319033f/6003490ab5265.image.jpg"
                    
                    alt="Wind turbines"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="704"
                    height="420"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/0/45/04582d3c-da99-5b53-89a8-1d1e0319033f/6003490ab5265.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-9627773e-29ef-502d-af5e-c70a0b92ead2-photo-modal" data-target=".caption-inner-9627773e-29ef-502d-af5e-c70a0b92ead2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-9627773e-29ef-502d-af5e-c70a0b92ead2-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A suite of wind turbines dot the landscape near the Town of Medicine Bow. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DAVID LOUIS/RAWLINS TIMES</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawlinstimes.com%2Fwind-turbines%2Fimage_04582d3c-da99-5b53-89a8-1d1e0319033f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/wind-turbines/image_04582d3c-da99-5b53-89a8-1d1e0319033f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04582d3c-da99-5b53-89a8-1d1e0319033f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wind%20turbines&via=rawdailytimes&url=https%3A%2F%2Fwww.rawlinstimes.com%2Fwind-turbines%2Fimage_04582d3c-da99-5b53-89a8-1d1e0319033f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/wind-turbines/image_04582d3c-da99-5b53-89a8-1d1e0319033f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04582d3c-da99-5b53-89a8-1d1e0319033f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rawlinstimes.com/wind-turbines/image_04582d3c-da99-5b53-89a8-1d1e0319033f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/wind-turbines/image_04582d3c-da99-5b53-89a8-1d1e0319033f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04582d3c-da99-5b53-89a8-1d1e0319033f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rawlinstimes.com/tncms/asset/editorial/04582d3c-da99-5b53-89a8-1d1e0319033f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"04582d3c-da99-5b53-89a8-1d1e0319033f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Brawlinstimes.com%5D%20Wind%20turbines&body=https%3A%2F%2Fwww.rawlinstimes.com%2Fwind-turbines%2Fimage_04582d3c-da99-5b53-89a8-1d1e0319033f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"04582d3c-da99-5b53-89a8-1d1e0319033f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/wind-turbines/image_04582d3c-da99-5b53-89a8-1d1e0319033f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04582d3c-da99-5b53-89a8-1d1e0319033f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-04582d3c-da99-5b53-89a8-1d1e0319033f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="04582d3c-da99-5b53-89a8-1d1e0319033f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="04582d3c-da99-5b53-89a8-1d1e0319033f" class="save-list-04582d3c-da99-5b53-89a8-1d1e0319033f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="04582d3c-da99-5b53-89a8-1d1e0319033f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-9627773e-29ef-502d-af5e-c70a0b92ead2" class="asset article-default"  data-url="https://www.rawlinstimes.com/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/7/8b/78b487a2-1d76-569c-bf47-7433fdab7216/6003490a8b4e6.image.jpg?resize=1200%2C473">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="473">
        </div>
        <meta itemprop="name" content="rawlinstimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.rawlinstimes.com/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html" />
    <style>
                .asset-paging .direction {
                    color: #d2232a;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.rawlinstimes.com\/tncms\/search\/mlt\/?origin=9627773e-29ef-502d-af5e-c70a0b92ead2&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"9627773e-29ef-502d-af5e-c70a0b92ead2","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-9627773e-29ef-502d-af5e-c70a0b92ead2" class="asset-paging">
                <div id="paging-prev-9627773e-29ef-502d-af5e-c70a0b92ead2" class="paging-link prev offset"></div>
                <div id="paging-next-9627773e-29ef-502d-af5e-c70a0b92ead2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Carbon County maybe epicenter of wind turbine renewable energy?
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">
By DAVID LOUIS . Special to the Rawlins Times </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-20T05:00:00-07:00" class="tnt-date asset-date text-muted">
            Jan 20, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-20T05:00:00-07:00" class="tnt-date asset-date text-muted">Jan 20, 2021</time></li>
        
        
            <li class="hidden-print"><a href="/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-20T05:00:00-07:00">
    <meta itemprop="datePublished" content="2021-01-20T05:00:00-07:00">
    <meta itemprop="dateModified" content="2021-01-20T05:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Fcarbon-county-maybe-epicenter-of-wind-turbine-renewable-energy%2Farticle_9627773e-29ef-502d-af5e-c70a0b92ead2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9627773e-29ef-502d-af5e-c70a0b92ead2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carbon%20County%20maybe%20epicenter%20of%20wind%20turbine%20renewable%20energy%3F&via=rawdailytimes&url=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Fcarbon-county-maybe-epicenter-of-wind-turbine-renewable-energy%2Farticle_9627773e-29ef-502d-af5e-c70a0b92ead2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9627773e-29ef-502d-af5e-c70a0b92ead2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rawlinstimes.com/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9627773e-29ef-502d-af5e-c70a0b92ead2"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rawlinstimes.com/tncms/asset/editorial/9627773e-29ef-502d-af5e-c70a0b92ead2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9627773e-29ef-502d-af5e-c70a0b92ead2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Brawlinstimes.com%5D%20Carbon%20County%20maybe%20epicenter%20of%20wind%20turbine%20renewable%20energy%3F&body=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Fcarbon-county-maybe-epicenter-of-wind-turbine-renewable-energy%2Farticle_9627773e-29ef-502d-af5e-c70a0b92ead2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9627773e-29ef-502d-af5e-c70a0b92ead2"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-9627773e-29ef-502d-af5e-c70a0b92ead2" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-9627773e-29ef-502d-af5e-c70a0b92ead2" class="carousel-inner"><div  class="item photo-78b487a2-1d76-569c-bf47-7433fdab7216">
                            <div class="item-container">
				                <div data-track-object='{"title":"Carbon County maybe epicenter of wind turbine renewable energy?","url":"/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html","uuid":"9627773e-29ef-502d-af5e-c70a0b92ead2","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-78b487a2-1d76-569c-bf47-7433fdab7216" data-instance="#gallery-items-9627773e-29ef-502d-af5e-c70a0b92ead2-photo-modal" data-target="#photo-carousel-9627773e-29ef-502d-af5e-c70a0b92ead2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2292">
            <meta itemprop="height" content="904">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/7/8b/78b487a2-1d76-569c-bf47-7433fdab7216/6003490a8b4e6.image.jpg?resize=1200%2C473">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/7/8b/78b487a2-1d76-569c-bf47-7433fdab7216/6003490a8b4e6.image.jpg?resize=1200%2C473">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/7/8b/78b487a2-1d76-569c-bf47-7433fdab7216/6003490a8b4e6.image.jpg?resize=1200%2C473"
                    
                    alt="Wind turbines"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="2292"
                    height="904"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/7/8b/78b487a2-1d76-569c-bf47-7433fdab7216/6003490a8b4e6.image.jpg?resize=1200%2C473" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-9627773e-29ef-502d-af5e-c70a0b92ead2 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://rawlinstimes.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Fcarbon-county-maybe-epicenter-of-wind-turbine-renewable-energy%2Farticle_9627773e-29ef-502d-af5e-c70a0b92ead2.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frawlinstimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F8b%2F78b487a2-1d76-569c-bf47-7433fdab7216%2F6003490a8b4e6.image.jpg%3Fresize%3D540%252C213&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frawlinstimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F7%2F8b%2F78b487a2-1d76-569c-bf47-7433fdab7216%2F6003490a8b4e6.image.jpg%3Fresize%3D540%252C213&notes=https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/7/8b/78b487a2-1d76-569c-bf47-7433fdab7216/6003490aa0775.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>Circa 2016, outdated wind turbines at the Foote Creek Wind Energy Project in Arlington, Wyo. have long since replaced by newer, efficient models.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DAVID LOUIS/RAWLINS TIMES</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-04582d3c-da99-5b53-89a8-1d1e0319033f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Carbon County maybe epicenter of wind turbine renewable energy?","url":"/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html","uuid":"9627773e-29ef-502d-af5e-c70a0b92ead2","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-04582d3c-da99-5b53-89a8-1d1e0319033f" data-instance="#gallery-items-9627773e-29ef-502d-af5e-c70a0b92ead2-photo-modal" data-target="#photo-carousel-9627773e-29ef-502d-af5e-c70a0b92ead2" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="704">
            <meta itemprop="height" content="420">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/0/45/04582d3c-da99-5b53-89a8-1d1e0319033f/6003490ab5265.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/0/45/04582d3c-da99-5b53-89a8-1d1e0319033f/6003490ab5265.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/0/45/04582d3c-da99-5b53-89a8-1d1e0319033f/6003490ab5265.image.jpg"
                    
                    alt="Wind turbines"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="704"
                    height="420"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/0/45/04582d3c-da99-5b53-89a8-1d1e0319033f/6003490ab5265.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-9627773e-29ef-502d-af5e-c70a0b92ead2 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A suite of wind turbines dot the landscape near the Town of Medicine Bow. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">DAVID LOUIS/RAWLINS TIMES</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="9627773e-29ef-502d-af5e-c70a0b92ead2">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Fcarbon-county-maybe-epicenter-of-wind-turbine-renewable-energy%2Farticle_9627773e-29ef-502d-af5e-c70a0b92ead2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9627773e-29ef-502d-af5e-c70a0b92ead2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carbon%20County%20maybe%20epicenter%20of%20wind%20turbine%20renewable%20energy%3F&via=rawdailytimes&url=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Fcarbon-county-maybe-epicenter-of-wind-turbine-renewable-energy%2Farticle_9627773e-29ef-502d-af5e-c70a0b92ead2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9627773e-29ef-502d-af5e-c70a0b92ead2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rawlinstimes.com/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9627773e-29ef-502d-af5e-c70a0b92ead2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rawlinstimes.com/tncms/asset/editorial/9627773e-29ef-502d-af5e-c70a0b92ead2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9627773e-29ef-502d-af5e-c70a0b92ead2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Brawlinstimes.com%5D%20Carbon%20County%20maybe%20epicenter%20of%20wind%20turbine%20renewable%20energy%3F&body=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Fcarbon-county-maybe-epicenter-of-wind-turbine-renewable-energy%2Farticle_9627773e-29ef-502d-af5e-c70a0b92ead2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9627773e-29ef-502d-af5e-c70a0b92ead2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9627773e-29ef-502d-af5e-c70a0b92ead2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9627773e-29ef-502d-af5e-c70a0b92ead2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9627773e-29ef-502d-af5e-c70a0b92ead2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9627773e-29ef-502d-af5e-c70a0b92ead2" class="save-list-9627773e-29ef-502d-af5e-c70a0b92ead2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9627773e-29ef-502d-af5e-c70a0b92ead2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Medicine Bow — For more than a decade, power companies throughout the Western states – including Texas which has the majority of wind investments of all states — have embraced the vision that the region will become the epicenter of wind energy development.</p></div><div class="subscriber-preview"><p>By 2020, they may have reached that goal.</p></div><noscript><div class="meter notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox noscript">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            This page requires Javascript.
        </h4>
        <p>Javascript is required for you to be able to read premium content. <strong>Please enable it in your browser settings.</strong></p>
    </div></noscript><div class="subscriber-only encrypted-content" style="display:none">kAm$2=E\{2&lt;6 r:EJ\32D65 #@4&lt;J |@F?E2:? !@H6C[ 2 5:G:D:@? @7 !24:7:r@CA[ :D @?6 @7 E96 =2C86C 4@&gt;A2?:6D E@ E2&lt;6 25G2?E286 @7 E96 :?4C62D:?8 8C@F?5DH6== @7 AF3=:4[ AC:G2E6 2?5 8@G6C?&gt;6?E2= :?E6C6DE :? &gt;@G:?8 E96 4@F?EJ 2H2J 7C@&gt; :ED 56A6?56?46 @? 7@DD:= 7F6= A@H6C AC@5F4E:@?]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rawlinstimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only encrypted-content" style="display:none">kAm%9C@F89 2 &gt;F=E:\J62C :?:E:2E:G6[ t?6C8J ':D:@? a_a_[ #@4&lt;J |@F?E2:? !@H6C :D :?G6DE:?8 Sb]d 3:==:@? :? H:?5 A@H6C 86?6C2E:@?[ EC2?D&gt;:DD:@? 42A23:=:E:6D 2?5 DE@C286 42A24:EJ E@ 36?67:E :ED 4FDE@&gt;6CD :? (J@&gt;:?8[ $@FE962DE6C? x529@[ &amp;E29[ }@CE96C? r2=:7@C?:2[ ~C68@? 2?5 (2D9:?8E@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm#@4&lt;J |@F?E2:? !@H6C D6CG6D `ce[_eh 4FDE@&gt;6CD :? (J@&gt;:?8 2=@?8 H:E9 hfg[bdc :? &amp;E29 2?5 gd[dg` :? x529@] %96 D:DE6C 5:G:D:@? @7 !24:7:r@CA[ !24:7:4 !@H6C[ D6CG6D g_h[_bg 4FDE@&gt;6CD :? ~C68@?[ (2D9:?8E@? 2?5 }@CE96C? r2=:7@C?:2] x? E@E2=[ !24:7:r@CA D6CG6D a[_`h[_ca 4FDE@&gt;6CD :? :ED D:I\DE2E6 2C62]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 D9@HA:646 @7 ':D:@? a_a_ 2C6 E9C66 ?6H (J@&gt;:?8 H:?5 72C&gt;D E92E H:== AC@G:56 2 E@E2= @7 `[`d_ &gt;682H2EED @7 H:?5 6?6C8J — @C 6?@F89 E@ A@H6C &gt;@C6 E92? `d_[___ 9@&gt;6D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%H@ @7 E96 H:?5 6?6C8J AC@;64ED 2C6 :? r2C3@? r@F?EJ’D 324&lt;J2C5 — %q u=2ED 2?5 t&lt;@=2 u=2ED — H9:49 2C6 AC@8C6DD:G6=J 4@&gt;:?8 @?=:?6 @G6C E96 ?6IE D6G6C2= &gt;@?E9D[ D2:5 #@4&lt;J |@F?E2:? !@H6C $A@&lt;6DA6CD@? s2G:5 tD&lt;6=D6?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm~? yF=J b_[ a_`g[ %q u=2ED (:?5 t?6C8J C646:G65 :ED A6C&gt;:ED E@ 4@?DECF4E 2?5 @A6C2E6 E96 AC@;64E =@42E65 D6G6? &gt;:=6D ?@CE9 @7 E96 %@H? @7 |65:4:?6 q@H]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“pD @7 s64] b`[ a_a_[ W2AAC@I:&gt;2E6=JX a_c &gt;682H2EED @7 :ED E@E2= ?2&gt;6A=2E6 42A24:EJ @7 d_b]a &gt;682H2EED H2D @A6C2E:@?2=[” tD&lt;6=D6? D2:5] “!24:7:r@CA 4FCC6?E=J 6IA64ED E92E W?F&gt;36C H:== :?4C62D6 E@X bga]g &gt;682H2EED 3J |2C49 b`[ a_a`[ 2?5 E92E E96 724:=:EJ H:== 36 7F==J @A6C2E:@?2= 3J yF=J b`[ a_a`]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%q u=2ED’ a__ EFC3:?6D 2C6 =@42E65 @? 2AAC@I:&gt;2E6=J da[___ 24C6D @7 AC:G2E6 2?5 DE2E6 =2?5 :? r2C3@? r@F?EJ[ AC:&gt;2C:=J 62DE @7 $E2E6 w:89H2J cgf 2?5 2=@?8 $E2E6 w:89H2J ff]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmxE’D r2C3@? r@F?EJ D:DE6C AC@;64E[ t&lt;@=2 u=2ED (:?5 t?6C8J !C@;64E[ :D 2AAC@I:&gt;2E6=J @?6 &gt;:=6 ?@CE9H6DE @7 E96 %@H? @7 |65:4:?6 q@H 2?5 :D =@42E65 @? 2AAC@I:&gt;2E6=J af[___ 24C6D @7 AC:G2E6 2?5 DE2E6 =2?5 :? r2C3@? r@F?EJ]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmpD @7 s64] b`[ a_a_[ E96 6?E:C6 ad_]h\&gt;682H2EE ?2&gt;6A=2E6 42A24:EJ 2E t&lt;@=2 u=2ED H2D @A6C2E:@?2=]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96 EH@ AC@;64ED 4@&gt;3:?65 H:== AC@5F46 6?@F89 6?6C8J E@ A@H6C &gt;@C6 E92? aa_[___ p&gt;6C:42? 9@&gt;6D]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp44@C5:?8 E@ r9:428@\32D65 x?G6?6C8J — AC@;64E 4@?EC24E@C — H96? 4@&gt;A=6E65 %q u{p%$ 2?5 t&lt;@=2 u=2ED H:== :?4C62D6 (J@&gt;:?8’D H:?5 6?6C8J A@CE7@=:@ 3J `d_T] x?G6?6C8J DFAA=:65 E96 EFC3:?6D 7@C E96 AC@;64ED]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm|:??62A@=:D\32D65 |] p] |@CE6?D@? :D E96 32=2?46 @7 AC@;64E’D 4@?EC24E@C[ H9:49 :?4=F56D 2446DD C@25D[ H:?5 EFC3:?6 7@F?52E:@?D[ F?56C8C@F?5 6=64EC:42= 4@==64E@C DJDE6&gt;D[ AC@;64E D:E6 EC2?D&gt;:DD:@? E:6 =:?6D[ 4@==64E@C DF3DE2E:@?D[ H:?5 EFC3:?6 6C64E:@?[ 2?5 C6=2E65 H@C&lt; E@ :?E6C4@??64E E96 AC@;64E H:E9 !24:7:r@CA’D EC2?D&gt;:DD:@? DJDE6&gt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%96D6 :?G6DE&gt;6?ED 2C6 2?E:4:A2E65 E@ 4C62E6 36EH66? `[`__ 2?5 `[e__ 4@?DECF4E:@? ;@3D :? (J@&gt;:?8 2?5 &gt;@C6 E92? `__ 7F==\E:&gt;6 A@D:E:@?D[ 255 2AAC@I:&gt;2E6=J S`a_ &gt;:==:@? :? E2I C6G6?F6 7C@&gt; 4@?DECF4E:@?[ 2?5 3C:?8 A@DE\4@?DECF4E:@? 2??F2= E2I C6G6?F6D @7 S`` &gt;:==:@? :? a_a` E@ S`c &gt;:==:@? 2??F2==J 3J a_ac]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm|65:4:?6 q@H :D ?@ DEC2?86C E@ H:?5 6?6C8J]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm(J@&gt;:?8’D 7:CDE H:?5 6?6C8J H2D 86?6C2E65 :? `hga 3J EH@ EFC3:?6D :? |65:4:?6 q@H]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmpE E96 E:&gt;6[ E96 EFC3:?6D[ :?DE2==65 3J E96 }2E:@?2= p6C@?2FE:4D 2?5 $A246 p5&gt;:?:DEC2E:@? 2?5 E96 &amp;?:E65 $E2E6D s6A2CE&gt;6?E @7 t?6C8J[ E96J H6C6 E96 =2C86DE 6C64E65 :? E96 &amp;]$] t249 925 EH@ 3=256D 2?5 AC@5F465 2 4@&gt;3:?65 e]d &gt;682H2EED @7 6?6C8J]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp=E9@F89 AC@5F4:?8 2 &gt;:?FD4F=6 2&gt;@F?E @7 6?6C8J E96 7:CDE AC@;64E 5:5 AC@G6 2 A@:?E[ H:?5 6?6C8J 86?6C2E:@? 925 A@E6?E:2=]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu2DE 7@CH2C5 ?62C=J c_ J62CD 2?5 E96 A@E6?E:2= 92D 366? C62=:K65]k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rawlinstimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1909702" class="tncms-block"></div></div><div class="subscriber-only encrypted-content" style="display:none">kAmx? 255:E:@? E@ E96 ?6H a`DE\46?EFCJ H:?5 AC@;64ED 2?5 EC2?D&gt;:DD:@? =:?6D[ E96 4@&gt;A2?J’D t?6C8J ':D:@? a_a_ 7@4FD H:== FA8C256[ @C “C6\A@H6C[” E96 4@&gt;A2?J’D 6I:DE:?8 @FE52E65 H:?5 7=66E H:E9 =@?86C 3=256D 2?5 ?6H6C E649?@=@8J E@ 3@@DE @FEAFE 2?5 6IE6?5 E96 =:76 @7 AC@;64ED D:&gt;:=2C E@ C646?E FA8C256D 2E E96 28:?8 u@@E6 rC66&lt; (:?5 u2C&gt; 2E pC=:?8E@?]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx?:E:2==J 4@&gt;&gt;:DD:@?65 :? `hhh 2D 2 ;@:?E 56&gt;@?DEC2E:@? AC@;64E 36EH66? !24:7:r@CA 2?5 E96 tF86?6 (2E6C U2&gt;Aj t=64EC:4 q@2C5[ u@@E6 rC66&lt; 92D @FE=:G65 :ED @FE52E65 E649?@=@8J]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmx? C6DA@?D6[ !24:7:r@CA 92D C6&gt;@G65 E96 eg 6I:DE:?8 e__\&lt;:=@H2EE H:?5 EFC3:?6D — :?DE2==65 36EH66? `hhg 2?5 `hhh — 2?5 H:== C6A=246 E96&gt; H:E9 `b ?6H &gt;@56C? EFC3:?6D[ 6249 42A23=6 @7 AC@5F4:?8 7@FC &gt;682H2EED @7 6?6C8J 2A:646]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm#6A@H6C:?8 u@@E6 rC66&lt; H:== C6?6H E96 724:=:EJ’D 46CE:7:42E:@? E@ C646:G6 7656C2= AC@5F4E:@? E2I 4C65:ED[ H9:49 H:== 36 A2DD65 @? 2D D2G:?8D E@ !24:7:r@CA 4FDE@&gt;6CD[ 4@&gt;A2?J @77:4:2=D D2:5] xE H:== 2=D@ C65F46 @?8@:?8 @A6C2E:?8 4@DED 2DD@4:2E65 H:E9 &gt;2:?E2:?:?8 E96 @=56C EFC3:?6 6BF:A&gt;6?E]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmqJ C6A@H6C:?8 u@@E6 rC66&lt;[ E96 AC@;64E’D FD67F= =:76 DA2? H:== :?4C62D6 3J &gt;@C6 E92? EH@ 564256D[ 4@&gt;A2?J @77:4:2=D 25565]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmr@==64E:G6=J[ E96 a_a_ :?:E:2E:G6D C6AC6D6?E 2 ?62C=J e_T 6IA2?D:@? @7 !24:7:r@CA’D 4FCC6?E @H?65 2?5 4@?EC24E65 H:?5 7=66E[ 2D H6== 2D ?6H 9:89\G@=E286 EC2?D&gt;:DD:@? =:?6D E92E H:== 96=A &gt;@C6 H:?5 6?6C8J 4@??64E E@ !24:7:r@CA’D 56=:G6CJ DJDE6&gt;]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“u@C #@4&lt;J |@F?E2:? !@H6C[ H:?5 AC@;64ED 92G6 7@C&gt;65 E96 =2C86DE D92C6 @7 @FC :?G6DE&gt;6?E :? 86?6C2E:?8 C6D@FC46D D:?46 a__`[” tD&lt;6=D6? D2:5] “qJ 6IA2?5:?8 @FC EC2?D&gt;:DD:@? 42A23:=:EJ — 2?5 @H?:?8 E96 5:DEC:3FE:@? ?6EH@C&lt; — :E H:== 6?23=6 FD E@ 36 &gt;@C6 7=6I:3=6 E@ &gt;66E E96 ?665D @7 @FC 4FDE@&gt;6CD]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm%@ &gt;66E E9@D6 ?665D[ #@4&lt;J |@F?E2:? !@H6C 4@?D:DE6?E=J C6G:6HD :ED “:?E68C2E65 C6D@FC46 A=2?” E@ &lt;66A FA E@ 52E6 H:E9 E96 25G2?46D :? E649?@=@8J] %96 =2E6DE A=2? H2D 4@&gt;A=6E65 :? ~4E@36C a_`h[ tD&lt;6=D6? D2:5[ H:E9 2? 6&gt;A92D:D @? 32EE6CJ DE@C286 2?5 D@=2C AC@;64ED]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“pD H6 &gt;@G6 7@CH2C5 H:E9 E96 A=2??:?8 6I6C4:D6D H6 2C6 2=H2JD H@C&lt;:?8 E@H2C5 E96 ?6IE 65:E:@?[ “tD&lt;6=D6? D2:5] “|@DE @7 E96 A=2??:?8 :?G@=G6D 56E2:=65 4@&gt;AFE6C &gt;@56=:?8 2?5 C6D62C49 @? H92E @FC 4FDE@&gt;6CD 2C6 6IA64E65 E@ ?665 :? E96 4@&gt;:?8 J62CD] (6 D4@C6 W@FC 56G6=@A&gt;6?EX 32D65 @? 4@DED 2?5 C:D&lt;D @G6C E96 =@?8 E6C&gt;]”k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp=E9@F89 E96 56G6=@A&gt;6?E @7 6249 A@H6C DFAA=J 92D :ED AC@D 2?5 4@?D[ H:?5 6?6C8J 2?5 D@=2C 92G6 364@&gt;6 E96 A@DE6C 49:=5C6? 7@C E96 ?2E:@? E@ 249:6G6 E96 8@2= @7 ?6E\K6C@ 6&gt;:DD:@?D AC@5F465 3J 7@DD:= 7F6=D 3J a_d_]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmu@C G2C:@FD C62D@?D[ H:?5 6?6C8J 92D 2 D=:89E 6586 @G6C @E96C 6?G:C@?&gt;6?E2==J 7C:6?5=J A@H6C AC@5F4E:@? AC@;64ED :?4=F5:?8 D@=2C[ 86@E96C&gt;2=[ 3:@&gt;2DD 2?5 @? E96 5:DE2?E 9@C:K@? D&gt;2== &gt;@5F=2C ?F4=62C C624E@CD D:&gt;:=2C E@ E9@D6 4FCC6?E=J A@H6C:?8 &gt;2?J &amp;]$] DF3&gt;2C:?6D 2?5 &gt;6C492?E D9:AD]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmt?6C8J 2?2=JDED D2J E92E H:?5 2?5 D@=2C 6?6C8J AC@5F4E:@? :D C:A6 7@C E96 E2&lt;:?8]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp44@C5:?8 E@ $U2&gt;Aj! v=@32= |2C&lt;6E x?E6==:86?46[ 56DA:E6 E96 r~'xs\`h A2?56&gt;:4[ E96 &amp;]$] H:?5 :?5FDECJ 25565 `[fbb &gt;682H2EED @7 ?6H A@H6C 42A24:EJ :? =2E6 a_a_] %96 :?4C62D6 :?5FDECJ 2?2=JDED D2J H2D AC:&gt;2C:=J 5C:G6? 3J :?E6C?2E:@?2= 42A:E2= :?G6DE&gt;6?ED]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmxE H2D E96 DEC@?86DE E9:C5 BF2CE6C D:?46 a_`d H96? `[h_` &gt;682H2EED @7 H:?5 A@H6C 42A24:EJ H2D 25565]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm|62?H9:=6[ E96 &amp;]$] D@=2C A@H6C :?5FDECJ 2=D@ 6IA6C:6?465 2 DEC@?8 E9:C5 BF2CE6C[ 255:?8 `[`dh &gt;682H2EED @7 ?6H FE:=:EJ\D42=6 42A24:EJ]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm$E:==[ 8C66? 6?6C8J 92D 2 &gt;@F?E2:? E@ 4=:&gt;3 E@ E2&lt;6 @G6C A@H6C AC@5F4E:@? 5@&gt;:?2?46]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm{6DD E92? c_T @7 &amp;]$] A@H6C 86?6C2E:@? :D 4FCC6?E=J 7C@&gt; 42C3@?\7C66 D@FC46D[ :?4=F5:?8 C6?6H23=6 6?6C8J[ 9J5C@6=64EC:4 2?5 ?F4=62C A@H6C]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAmp44@C5:?8 E@ $U2&gt;Aj! v=@32=[ ?2EFC2= 82D 2?5 4@2= 86?6C2E:@? 4@&gt;3:?6 7@C ?62C=J e_T @7 E96 &amp;]$] A@H6C &gt;:I :? a_a`] %@ 249:6G6 42C3@?\7C66 86?6C2E:@? 3J a_bd[ :E :D 6DE:&gt;2E65 E92E c]g 3:==:@? &gt;682H2EED A6C 9@FC @7 ?2EFC2= 82D[ 4@2= 2?5 @:= 86?6C2E:@? H@F=5 E96@C6E:42==J ?665 E@ 36 C6A=2465 3J a_bd E@ &gt;66E 4FCC6?E 56&gt;2?5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAms6DA:E6 D@&gt;6 DE2E6D E2&lt;:?8 2 &gt;@C6 288C6DD:G6 E:&gt;6=:?6 E@ 4FE E:6D H:E9 7@DD:= 7F6= 4@?DF&gt;AE:@? E92? @E96CD[ 2 EC2?D:E:@? H:== 92G6 E@ 36 &gt;256[ tD&lt;6=D6? D2:5]k^Am</div><div class="subscriber-only encrypted-content" style="display:none">kAm“p?J EC2?D:E:@? H:== =:&lt;6=J 36 &gt;256 2E 2 &gt;@C6 8C25F2= A246 E92? D@&gt;6 H@F=5 H2?E[” 96 25565] “qFE[ H92E H6 92G6 D66? :? @FC 4@&gt;A2?J :D E92E E96 C6=2E:G6 4@DE E@ 4FDE@&gt;6CD @7 C6?6H23=6 6?6C8J :D ?@H G6CJ 4@&gt;A6E:E:G6 2?5 :? &gt;2?J 42D6D =6DD 6IA6?D:G6 E92? 7@DD:= 7F6= 86?6C2E:@?] %9:D :D H9J &gt;@DE 2== @7 @FC 7FEFC6 6IA64E2E:@?D 7@C 86?6C2E:?8 E649?@=@8J :D C6?6H23=6 @?=J]”k^Am</div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rawlinstimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Fcarbon-county-maybe-epicenter-of-wind-turbine-renewable-energy%2Farticle_9627773e-29ef-502d-af5e-c70a0b92ead2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9627773e-29ef-502d-af5e-c70a0b92ead2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Carbon%20County%20maybe%20epicenter%20of%20wind%20turbine%20renewable%20energy%3F&via=rawdailytimes&url=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Fcarbon-county-maybe-epicenter-of-wind-turbine-renewable-energy%2Farticle_9627773e-29ef-502d-af5e-c70a0b92ead2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9627773e-29ef-502d-af5e-c70a0b92ead2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rawlinstimes.com/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9627773e-29ef-502d-af5e-c70a0b92ead2"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rawlinstimes.com/tncms/asset/editorial/9627773e-29ef-502d-af5e-c70a0b92ead2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9627773e-29ef-502d-af5e-c70a0b92ead2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Brawlinstimes.com%5D%20Carbon%20County%20maybe%20epicenter%20of%20wind%20turbine%20renewable%20energy%3F&body=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Fcarbon-county-maybe-epicenter-of-wind-turbine-renewable-energy%2Farticle_9627773e-29ef-502d-af5e-c70a0b92ead2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9627773e-29ef-502d-af5e-c70a0b92ead2"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9627773e-29ef-502d-af5e-c70a0b92ead2"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9627773e-29ef-502d-af5e-c70a0b92ead2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9627773e-29ef-502d-af5e-c70a0b92ead2" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9627773e-29ef-502d-af5e-c70a0b92ead2" class="save-list-9627773e-29ef-502d-af5e-c70a0b92ead2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9627773e-29ef-502d-af5e-c70a0b92ead2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="9627773e-29ef-502d-af5e-c70a0b92ead2" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="9627773e-29ef-502d-af5e-c70a0b92ead2" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.rawlinstimes.com/users/login/?referer_url=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Fcarbon-county-maybe-epicenter-of-wind-turbine-renewable-energy%2Farticle_9627773e-29ef-502d-af5e-c70a0b92ead2.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rawlinstimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1304609" class="tncms-block"><section id="block-1304609" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1304609 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Submit Your News</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1304590" class="tncms-block">
    <section id="block-1304590" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1304590 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Stories
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-1304590" class="card photo-carousel subscriber-hide letterbox-style-default">
            <template data-id="1304590" class="tnt-slider-template" data-auto-slide="true" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true"><div class="item photo-49e8f7ff-ba77-5e26-92ac-bd59a85b1020 tnt-section-news">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Carbon County maybe epicenter of wind turbine renewable energy?","url":"/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html","uuid":"9627773e-29ef-502d-af5e-c70a0b92ead2","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/news/state-group-offers-guidance-to-mule-deer-working-group/article_49e8f7ff-ba77-5e26-92ac-bd59a85b1020.html" >
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/3/99/399a9cca-259d-5705-ac49-f9cebfd028ad/60006596115a8.image.jpg?resize=1200%2C782"
                    
                    alt="State group offers guidance to Mule Deer working group"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1782"
                    height="1162"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/3/99/399a9cca-259d-5705-ac49-f9cebfd028ad/60006596115a8.image.jpg?resize=1200%2C782" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1304590 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://rawlinstimes.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Fcarbon-county-maybe-epicenter-of-wind-turbine-renewable-energy%2Farticle_9627773e-29ef-502d-af5e-c70a0b92ead2.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frawlinstimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2F99%2F399a9cca-259d-5705-ac49-f9cebfd028ad%2F60006596115a8.image.jpg%3Fresize%3D540%252C352&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frawlinstimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2F3%2F99%2F399a9cca-259d-5705-ac49-f9cebfd028ad%2F60006596115a8.image.jpg%3Fresize%3D540%252C352&notes=https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/3/99/399a9cca-259d-5705-ac49-f9cebfd028ad/6000659624855.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                    <div class="card-headline caption-headline">
                        <h2 class="tnt-headline ">
        
             <a href="/news/state-group-offers-guidance-to-mule-deer-working-group/article_49e8f7ff-ba77-5e26-92ac-bd59a85b1020.html" class="tnt-asset-link">
        

        
            State group offers guidance to Mule Deer working group</a></h2>
                    </div><div class="caption-text">
                        <p>Consider the science, and recognize that even with multiple uses protected, there is a tipping point for mule deer herd health in southeastern Wyoming—this is the advice members of a statewide advisory group gave the Platte Valley Mule Deer Local Area Working Group during its second meeting Friday. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div><div class="item photo-fdb8f816-c637-5020-94fa-0369432a4054 hidden-print tnt-section-news">
                            <div class="item-container">
                                
                                <div data-track-object='{"title":"Carbon County maybe epicenter of wind turbine renewable energy?","url":"/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html","uuid":"9627773e-29ef-502d-af5e-c70a0b92ead2","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-square">
                                                <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                            
                                        
                                        <a href="/news/merry-christmas/image_fdb8f816-c637-5020-94fa-0369432a4054.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Merry Christmas"
                    class="img-responsive owl-lazy default"
                    width="1440"
                    height="1440"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/f/db/fdb8f816-c637-5020-94fa-0369432a4054/5fdeaa4677871.image.jpg?resize=1200%2C1200" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
                                
        <div class="caption-container">
            <div class="caption-inner-1304590 collapse in"><div class="actions pull-right hidden-print">
                <a href="http://rawlinstimes.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Fcarbon-county-maybe-epicenter-of-wind-turbine-renewable-energy%2Farticle_9627773e-29ef-502d-af5e-c70a0b92ead2.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frawlinstimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2Fdb%2Ffdb8f816-c637-5020-94fa-0369432a4054%2F5fdeaa4677871.image.jpg%3Fresize%3D540%252C540&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frawlinstimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Ff%2Fdb%2Ffdb8f816-c637-5020-94fa-0369432a4054%2F5fdeaa4677871.image.jpg%3Fresize%3D540%252C540&notes=https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/f/db/fdb8f816-c637-5020-94fa-0369432a4054/5fdeaa4689d2c.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                    <div class="card-headline caption-headline">
                        <h2 class="tnt-headline ">
        
             <a href="/news/merry-christmas/image_fdb8f816-c637-5020-94fa-0369432a4054.html" class="tnt-asset-link">
        

        
            Merry Christmas</a></h2>
                    </div><div class="caption-text"><p>For unto us a child is born </p></div>
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div><div id="tncms-block-1304603" class="tncms-block"><section id="block-1304603" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304603 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1304603" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1304603" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1304603" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1304603" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1304603" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/rawlins-man-arrested-for-felony-child-abuse/article_79d97e9e-2450-547d-94f7-3af6ad23c103.html">Rawlins man arrested for felony child abuse</a></li><li><a href="/news/carbon-county-releases-covid-19-vaccination-schedule-for-seniors/article_5380a16c-256d-5a68-82f4-bb4471235aaa.html">Carbon County releases COVID-19 vaccination schedule for seniors</a></li><li><a href="/news/carbon-county-maybe-epicenter-of-wind-turbine-renewable-energy/article_9627773e-29ef-502d-af5e-c70a0b92ead2.html">Carbon County maybe epicenter of wind turbine renewable energy?</a></li><li><a href="/record/obituaries/boles-lila-marlene/article_8eac9830-e79d-54cd-ad9e-39f73b9fc08b.html">Boles, Lila Marlene</a></li><li><a href="/record/obituaries/wald-elizabeth-betty-caroline/article_aa051697-fe4e-5d96-abfb-1e2a0f924fec.html">Wald, Elizabeth (Betty) Caroline</a></li><li><a href="/record/obituaries/woodward-james-t/article_b30f3bf8-10eb-5cca-8c4f-9e91316e1c92.html">Woodward, James T</a></li><li><a href="/news/covid-19-vaccine-coming-to-saratoga/article_01676b82-6223-5613-b0f7-f5d3e2924e84.html">COVID-19 vaccine coming to Saratoga</a></li><li><a href="/news/no-such-thing-as-safe-ice/article_6cd50bde-0e0f-5c1d-98d5-a3e6abc38214.html">No such thing as 'safe' ice</a></li><li><a href="/sports/lonn-debuts-at-106-outlaws-wrestlers-go-2-1-in-lyman/article_38ad0a0d-0eb9-5a3f-a5ba-d64f25cc6686.html">Lonn debuts at 106, Outlaws wrestlers go 2-1 in Lyman</a></li><li><a href="/record/obituaries/whitehead-margaret-alberta/article_e8ce55f3-fae8-5c85-9e7a-f763788394ec.html">Whitehead, Margaret Alberta</a></li></ul></div>
        
        
            <div id="images-1304603" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/doug-crowe/image_2138b7d8-97c1-55a4-bed7-684334784b7f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Doug Crowe"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/2/13/2138b7d8-97c1-55a4-bed7-684334784b7f/5fef9f9a95bb7.image.jpg?crop=1200%2C1200%2C0%2C71&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mule-deer/image_399a9cca-259d-5705-ac49-f9cebfd028ad.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mule deer"
                            class="img-responsive lazyload full default"
                            width="1162"
                            height="1162"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/3/99/399a9cca-259d-5705-ac49-f9cebfd028ad/60006596115a8.image.jpg?crop=1162%2C1162%2C310%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rawlins-wrestling/image_072a4fe9-d545-5e7b-93a2-2ff3add6f36d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rawlins wrestling"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/0/72/072a4fe9-d545-5e7b-93a2-2ff3add6f36d/60004d72b6948.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/wind-turbines/image_04582d3c-da99-5b53-89a8-1d1e0319033f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wind turbines"
                            class="img-responsive lazyload full default"
                            width="420"
                            height="420"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/0/45/04582d3c-da99-5b53-89a8-1d1e0319033f/6003490ab5265.image.jpg?crop=420%2C420%2C142%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/money_and_finance/3-tips-to-landing-a-ppp-loan-that-works-for-your-business/image_b322171f-89c2-5fc9-88cb-e2c8ff56570a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="3 tips to landing a PPP loan that works for your business"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/b/32/b322171f-89c2-5fc9-88cb-e2c8ff56570a/600161445f6da.image.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/cesko/image_15c2a373-5e57-5e41-a045-2beba387ed30.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cesko"
                            class="img-responsive lazyload full default"
                            width="192"
                            height="192"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/1/5c/15c2a373-5e57-5e41-a045-2beba387ed30/5fe2642ddfcf8.image.jpg?crop=192%2C192%2C0%2C35&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rawlins-wrestling/image_12099749-075f-554d-81ed-eee096b8d041.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rawlins wrestling"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/1/20/12099749-075f-554d-81ed-eee096b8d041/6005a01b16724.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/record/obituaries/lila-marlene-boles/image_3e835fc4-ebae-51ad-898a-f1f4c9ccb621.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lila Marlene Boles"
                            class="img-responsive lazyload full default"
                            width="340"
                            height="340"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/3/e8/3e835fc4-ebae-51ad-898a-f1f4c9ccb621/600221ff34489.image.jpg?crop=340%2C340%2C0%2C69&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/shia-copy/image_b0220098-d5c7-5728-b8e0-23a059bbc09e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shia (copy)"
                            class="img-responsive lazyload full default"
                            width="1384"
                            height="1384"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/b/02/b0220098-d5c7-5728-b8e0-23a059bbc09e/6005a5429577a.image.png?crop=1384%2C1384%2C11%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/merry-christmas/image_fdb8f816-c637-5020-94fa-0369432a4054.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Merry Christmas"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/f/db/fdb8f816-c637-5020-94fa-0369432a4054/5fdeaa4677871.image.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1304603" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1304603" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1539099" class="tncms-block"><div id="ap_widget_container_52e1b0609e89d23385377e54662e58c5"></div>
<script src="https://digitalservices.ap.org/widget-content/52e1b0609e89d23385377e54662e58c5"></script></div><div id="tncms-block-1539100" class="tncms-block"><div id="ap_widget_container_49bf326b7db5ce69e9838f8213713cf2"></div>
<script src="https://digitalservices.ap.org/widget-content/49bf326b7db5ce69e9838f8213713cf2"></script></div><div id="tncms-block-1304586" class="tncms-block"><section id="block-1304586" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304586 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/tell-us-about-your-site-experience/poll_da72e014-8a3c-11e6-bc16-8f9449c83a6b.html" class="tnt-asset-link">
        

        
            Tell us about your site experience.</a></h4>
            <div id="poll-da72e014-8a3c-11e6-bc16-8f9449c83a6b-1304586" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-da72e014-8a3c-11e6-bc16-8f9449c83a6b-1304586-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-da72e014-8a3c-11e6-bc16-8f9449c83a6b-1304586-your-vote"></span>
                </div>
                <div id="poll-da72e014-8a3c-11e6-bc16-8f9449c83a6b-1304586-results" class="tnt-poll-results hide"></div>
                <div id="poll-da72e014-8a3c-11e6-bc16-8f9449c83a6b-1304586-container">
                    <form id="poll-da72e014-8a3c-11e6-bc16-8f9449c83a6b-1304586-form" class="tnt-poll-form" role="form" method="post" action="/tell-us-about-your-site-experience/poll_da72e014-8a3c-11e6-bc16-8f9449c83a6b.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="It is too busy" value="C72D5378-2EC0-0001-A42611FE19F9D610"> It is too busy
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Needs More content" value="C72D5378-D980-0001-E02B70801272C1C0"> Needs More content
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="The site is improved, I like the new features" value="C746C799-8D90-0001-F2FBE022F1471120"> The site is improved, I like the new features
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I really love the new look and feel." value="C746C7EE-C7A0-0001-30276CFF1C391556"> I really love the new look and feel.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-da72e014-8a3c-11e6-bc16-8f9449c83a6b-1304586-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-da72e014-8a3c-11e6-bc16-8f9449c83a6b-1304586-back-vote" class="padding-top hide">
                <button id="poll-da72e014-8a3c-11e6-bc16-8f9449c83a6b-1304586-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rawlinstimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1304677" class="tncms-block"><section id="block-1304677" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304677 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-9904432e-53f9-545f-9f38-5953f87521a8" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-9904432e-53f9-545f-9f38-5953f87521a8 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/etimes/edition_9904432e-53f9-545f-9f38-5953f87521a8.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="eTimes"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="548"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/eedition/2/1d/21d1cd7b-4190-5a6b-b53b-28e5a96cd1f8/60060ac267c27.preview-300.jpg?resize=200%2C365 200w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/eedition/2/1d/21d1cd7b-4190-5a6b-b53b-28e5a96cd1f8/60060ac267c27.preview-300.jpg?resize=300%2C548 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/etimes/edition_9904432e-53f9-545f-9f38-5953f87521a8.html" class="tnt-asset-link">
        

        
            eTimes</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1304668" class="tncms-block"></div><div id="tncms-block-1304582" class="tncms-block"></div><div id="tncms-block-1304587" class="tncms-block"><section id="block-1304587" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304587 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.rawlinstimes.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rawlinstimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1304545" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rawlinstimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1304546" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rawlinstimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1304676" class="tncms-block padding-bottom"><section id="block-1304676" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/08faa5a2-a7a7-11e6-86b0-efe902db8f50.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/08faa5a2-a7a7-11e6-86b0-efe902db8f50.png?resize=300%2C58 300w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/08faa5a2-a7a7-11e6-86b0-efe902db8f50.png?resize=400%2C78 400w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/08faa5a2-a7a7-11e6-86b0-efe902db8f50.png?resize=540%2C105 540w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/08faa5a2-a7a7-11e6-86b0-efe902db8f50.png?resize=750%2C146 750w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/08faa5a2-a7a7-11e6-86b0-efe902db8f50.png?resize=1200%2C234 1200w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/08faa5a2-a7a7-11e6-86b0-efe902db8f50.png 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1304673" class="tncms-block"><section id="block-1304673" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304673 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>rawlinstimes.com</strong><br>
    522 W. Buffalo St.<br>
    Rawlins, WY 82301
    <br>
    
        <strong>Phone:</strong> 307-324-3411<br>
        <strong>Email:</strong> <a href="mailto:cyates@rawlinstimes.com">cyates@rawlinstimes.com</a><br>
    
</address></section></div><div id="tncms-block-1304681" class="tncms-block padding-bottom"><div class="follow-links-1304681 default">
    
    <section id="block-1304681" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/RawlinsDailyTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/rawdailytimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/rawlins-daily-times" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/rawlinstimes" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rawlinstimes.com",
  "sameAs" : ["https://www.facebook.com/RawlinsDailyTimes/","https://twitter.com/rawdailytimes","https://www.linkedin.com/company/rawlins-daily-times","https://www.youtube.com/user/rawlinstimes"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1304594" class="tncms-block"><section id="block-1304594" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304594 ">
        <div class="block-title-inner">
            <h4>
                
                Services Directory
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-press-release"  href="/site/forms/online_services/press_release/" >
                    <span class="nav-label">Submit a Press Release</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries-policy"  href="/site/obits.html" >
                    <span class="nav-label">Obituaries Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guidelines-for-freelancers"  href="/site/freelancers.html" >
                    <span class="nav-label">Guidelines for Freelancers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=RAWLINSTIMES&amp;publisher_url:rawlinstimes.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1304671" class="tncms-block"><section id="block-1304671" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304671 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="http://www.rawlinstimes.com/special_sections/"  target="_blank" rel="noopener">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1304598" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1304598"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">rawlinstimes.com</a>, 522 W. Buffalo St. Rawlins, WY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rawlinstimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("9627773e-29ef-502d-af5e-c70a0b92ead2")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_9627773e_29ef_502d_af5e_c70a0b92ead2_photo_modal = false;
                var gallery_changed_9627773e_29ef_502d_af5e_c70a0b92ead2_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-9627773e-29ef-502d-af5e-c70a0b92ead2-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-9627773e-29ef-502d-af5e-c70a0b92ead2-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-9627773e-29ef-502d-af5e-c70a0b92ead2-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-9627773e-29ef-502d-af5e-c70a0b92ead2-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-9627773e-29ef-502d-af5e-c70a0b92ead2-photo-modal .owl-stage-outer").height( $('#carousel-9627773e-29ef-502d-af5e-c70a0b92ead2-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-9627773e-29ef-502d-af5e-c70a0b92ead2-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-9627773e-29ef-502d-af5e-c70a0b92ead2-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-9627773e-29ef-502d-af5e-c70a0b92ead2-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_9627773e_29ef_502d_af5e_c70a0b92ead2_photo_modal = $('#gallery-items-9627773e-29ef-502d-af5e-c70a0b92ead2-photo-modal').data('owlCarousel');
                $('#carousel-9627773e-29ef-502d-af5e-c70a0b92ead2-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9627773e_29ef_502d_af5e_c70a0b92ead2_photo_modal.prev();
                });
                $('#carousel-9627773e-29ef-502d-af5e-c70a0b92ead2-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9627773e_29ef_502d_af5e_c70a0b92ead2_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_9627773e_29ef_502d_af5e_c70a0b92ead2 = false;
                var gallery_changed_9627773e_29ef_502d_af5e_c70a0b92ead2 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-9627773e-29ef-502d-af5e-c70a0b92ead2').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-9627773e-29ef-502d-af5e-c70a0b92ead2 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-9627773e-29ef-502d-af5e-c70a0b92ead2');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-9627773e-29ef-502d-af5e-c70a0b92ead2 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-9627773e-29ef-502d-af5e-c70a0b92ead2 .owl-stage-outer").height( $('#carousel-9627773e-29ef-502d-af5e-c70a0b92ead2 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-9627773e-29ef-502d-af5e-c70a0b92ead2 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-9627773e-29ef-502d-af5e-c70a0b92ead2 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-9627773e-29ef-502d-af5e-c70a0b92ead2 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_9627773e_29ef_502d_af5e_c70a0b92ead2 = $('#gallery-items-9627773e-29ef-502d-af5e-c70a0b92ead2').data('owlCarousel');
                $('#carousel-9627773e-29ef-502d-af5e-c70a0b92ead2 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9627773e_29ef_502d_af5e_c70a0b92ead2.prev();
                });
                $('#carousel-9627773e-29ef-502d-af5e-c70a0b92ead2 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_9627773e_29ef_502d_af5e_c70a0b92ead2.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>