  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.rawlinstimes.com/content/tncms/live/" />
<meta name="keywords" content="local" />
<meta name="news_keywords" content="local" />
<meta name="description" content="RAWLINS &ndash; Using a confidential informant wearing a wire, a new report reveals that investigators in April linked two additional suspects to an alleged Carbon County drug ring, which eventually" />
<meta name="author" content="Ray K. Erku rerku@rawlinstimes.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rawlinstimes.com/news/local/more-suspects-linked-to-alleged-meth-ring/article_61d6f38c-177d-5261-a273-39b4ac58a925.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/a/ac/aacd01f6-8121-5f33-a400-82c0968b2278/5d78013c5d41c.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="More suspects linked to alleged meth ring" />
<meta property="og:description" content="RAWLINS &ndash; Using a confidential informant wearing a wire, a new report reveals that investigators in April linked two additional suspects to an alleged Carbon County drug ring, which eventually" />
<meta property="og:site_name" content="Rawlins Times" />
<meta property="og:section" content="Local News" />
<meta property="article:publisher" content="https://www.facebook.com/RawlinsDailyTimes/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rawdailytimes" />
<meta name="twitter:image:alt" content="Meth" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1475590403"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.d4b07255a8b915c35921796ec148b6d4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.146.0"},"page":{"grid":"boxy","style":"default","path":"\/news\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Ray K. Erku\nrerku@rawlinstimes.com"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":257},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/ads/impressions.js?_dc=1568246737"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/ads/traffic.js?_dc=1568183741"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/ads/settings.js?_dc=1519931926"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/ads/fixed-impact-top/1.js?_dc=1567857671"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1568220998"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1568220998"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1568220997"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1568220999"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.e3b353f66a3658eb59b9fa6d5c1271e0.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"da72e014-8a3c-11e6-bc16-8f9449c83a6b-1304586","asset_id":"da72e014-8a3c-11e6-bc16-8f9449c83a6b","title":"Tell us about your site experience.","url":"\/tell-us-about-your-site-experience\/poll_da72e014-8a3c-11e6-bc16-8f9449c83a6b.html","results":"https:\/\/www.rawlinstimes.com\/tell-us-about-your-site-experience\/poll_da72e014-8a3c-11e6-bc16-8f9449c83a6b.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1568220998"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1568220997"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>More suspects linked to alleged meth ring | Local News | rawlinstimes.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.rawlinstimes.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/335e13e6-8a3e-11e6-aca4-2f067de0d57c.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="More suspects linked to alleged meth ring | Local News | rawlinstimes.com" href="http://www.rawlinstimes.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.rawlinstimes.com/news/local/more-suspects-linked-to-alleged-meth-ring/article_61d6f38c-177d-5261-a273-39b4ac58a925.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-61d6f38c-177d-5261-a273-39b4ac58a925  section-news section-local type-article infinity-disabled body-texture">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.rawlinstimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.146.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews%2Flocal&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Ray+K.+Erku%0Arerku%40rawlinstimes.com&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=257&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.rawlinstimes.com",
  secureDomain: "www.rawlinstimes.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rawlinstimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-61d6f38c-177d-5261-a273-39b4ac58a925" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.rawlinstimes.com/users/admin/contribute/article/?assetid=61d6f38c-177d-5261-a273-39b4ac58a925&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.rawlinstimes.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1304683" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1304683" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.rawlinstimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Flocal%2Fmore-suspects-linked-to-alleged-meth-ring%2Farticle_61d6f38c-177d-5261-a273-39b4ac58a925.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.rawlinstimes.com/users/login/?referer_url=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Flocal%2Fmore-suspects-linked-to-alleged-meth-ring%2Farticle_61d6f38c-177d-5261-a273-39b4ac58a925.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.rawlinstimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1304683').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.rawlinstimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.rawlinstimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.rawlinstimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1304683').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.rawlinstimes.com/users/logout/" id="user-logout-form-1304683"><input type="hidden" name="referer_url" value="https://www.rawlinstimes.com/news/local/more-suspects-linked-to-alleged-meth-ring/article_61d6f38c-177d-5261-a273-39b4ac58a925.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/staff_directory.html"  class="nav-link tnt-section-staff-directory">Staff Directory</a>
                                </li><li>
                                    <a href="/site/faq.html"  class="nav-link tnt-section-faq">FAQ</a>
                                </li><li>
                                    <a   class="nav-link tnt-section-employment">Employment</a>
                                </li><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/breaking"  class="nav-link tnt-section-breaking">Breaking</a>
                                </li><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a href="/users/admin/contribute/article/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="/site/forms/online_services/press_release/"  class="nav-link tnt-section-submit-press-release">Submit Press Release</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/record/"  class="nav-link tnt-section-record">Record</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/record/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/record/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/record/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/record/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/basketball"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/soccer"  class="nav-link tnt-section-soccer">Soccer</a>
                                </li><li>
                                    <a href="/sports/baseball/"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a href="/sports/rodeo/"  class="nav-link tnt-section-rodeo">Rodeo</a>
                                </li><li>
                                    <a href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a href="/sports/swimming"  class="nav-link tnt-section-swimming">Swimming</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a   class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/fitness/"  class="nav-link tnt-section-fitness">Fitness</a>
                                </li><li>
                                    <a href="/calendar/kids_and_teens/"  class="nav-link tnt-section-kids-teens">Kids & Teens</a>
                                </li><li>
                                    <a href="/calendar/meetings/"  class="nav-link tnt-section-meetings">Meetings</a>
                                </li><li>
                                    <a href="/calendar/senior_citizens/"  class="nav-link tnt-section-senior-citizens">Senior Citizens</a>
                                </li><li>
                                    <a href="/calendar/social_groups/"  class="nav-link tnt-section-social-groups">Social Groups</a>
                                </li><li>
                                    <a href="/calendar/special_events/"  class="nav-link tnt-section-special-events">Special Events</a>
                                </li><li>
                                    <a href="/calendar/support_groups/"  class="nav-link tnt-section-support-groups">Support Groups</a>
                                </li><li>
                                    <a href="/users/admin/calendar/event"  class="nav-link tnt-section-submit-event">Submit Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds"  class="nav-link tnt-section-browse-classifieds">Browse Classifieds</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/RawlinsTimes/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/legals"  class="nav-link tnt-section-legals">Legals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/staff_editorials/"  class="nav-link tnt-section-staff-editorials">Staff Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/guest_column/"  class="nav-link tnt-section-guest-column">Guest Column</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-letter-to-editor">Submit Letter to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-11" data-target="#mobile-nav-right_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/weather"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a href="/weather/rawlins/"  class="nav-link tnt-section-rawlins">Rawlins</a>
                                </li><li>
                                    <a href="/weather/saratoga/"  class="nav-link tnt-section-saratoga">Saratoga</a>
                                </li><li>
                                    <a href="/weather/baggs/"  class="nav-link tnt-section-baggs">Baggs</a>
                                </li><li>
                                    <a href="/weather/bairoil/"  class="nav-link tnt-section-bairoil">Bairoil</a>
                                </li><li>
                                    <a href="/weather/dixon/"  class="nav-link tnt-section-dixon">Dixon</a>
                                </li><li>
                                    <a href="/weather/elk_mountain/"  class="nav-link tnt-section-elk-mountain">Elk Mountain</a>
                                </li><li>
                                    <a href="/weather/encampment/"  class="nav-link tnt-section-encampment">Encampment</a>
                                </li><li>
                                    <a href="/weather/hanna/"  class="nav-link tnt-section-hanna">Hanna</a>
                                </li><li>
                                    <a href="/weather/medicine_bow/"  class="nav-link tnt-section-medicine-bow">Medicine Bow</a>
                                </li><li>
                                    <a href="/weather/riverside/"  class="nav-link tnt-section-riverside">Riverside</a>
                                </li><li>
                                    <a href="/weather/savery/"  class="nav-link tnt-section-savery">Savery</a>
                                </li><li>
                                    <a href="/weather/wamsutter/"  class="nav-link tnt-section-wamsutter">Wamsutter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://map.rawlinstimes.com"  target="_blank" rel="noopener" class="nav-link tnt-section-map">Map</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1304679" class="tncms-block hidden-md hidden-lg"><section id="block-1304679" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1304679" class="search-form-container card clearfix text-center ">
    <form id="site-search-1304679" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1304679-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1304679-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1304679-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1304679').submit();
        return false;
    });

    $('#site-search-1304679').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1304679 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1304679 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1304679-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1355447" class="tncms-block"><script language="javascript" type="text/javascript">

jQuery(document).ready(function(){
$('.label-flag-web-only').text('Open Access'); // Custom Flag for Paywall-bypassed articles

});

</script></div><div id="tncms-block-1355448" class="tncms-block"><style>
.clear-left {
    clear: left;
}
/* Paywall Flag customizations  */
.label-flag-web-only
{
background-color: #71b9f1 !important;
position: absolute;
color: #fff !important;
top: 0;
right: 0;
border-radius: 0;
font-size: 80%;
}
.asset-header .label-flag-web-only {
right: 30px;
}
.mosaic-grid .label-flag-web-only {
bottom: 0;
top: initial;
top: auto;
}
.mosaic-grid .mosaic-item .meta {
width: 100%;
}
.mosaic-grid .mosaic-item .byline
{
margin-bottom:10px !important;
}
/* End Paywall Flag Customizations */

.contact-bottom {
margin-bottom: 20px;
}

address {
margin-bottom: 0;
}
</style></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-print-ads"  href="http://marketplace.rawlinstimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Online Print Ads</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1304682" class="tncms-block"><div id="user-controls-1304682" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.rawlinstimes.com/users/signup/?referer_url=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Flocal%2Fmore-suspects-linked-to-alleged-meth-ring%2Farticle_61d6f38c-177d-5261-a273-39b4ac58a925.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.rawlinstimes.com/users/login/?referer_url=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Flocal%2Fmore-suspects-linked-to-alleged-meth-ring%2Farticle_61d6f38c-177d-5261-a273-39b4ac58a925.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.rawlinstimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1304682').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.rawlinstimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.rawlinstimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.rawlinstimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1304682').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.rawlinstimes.com/users/logout/" id="user-logout-form-1304682"><input type="hidden" name="referer_url" value="https://www.rawlinstimes.com/news/local/more-suspects-linked-to-alleged-meth-ring/article_61d6f38c-177d-5261-a273-39b4ac58a925.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-wyoming-news"  href="https://wyomingnews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wyoming News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-laramie-boomerang"  href="http://laramieboomerang.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Laramie Boomerang</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rocket-miner"  href="http://rocketminer.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Rocket Miner</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wyoming-business-report"  href="http://wyomingbusinessreport.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Wyoming Business Report</span>
                </a></li></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1304602" class="tncms-block a"><section id="block-1304602" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/e853e940-a5d4-11e6-a3c2-2f8d1f99e04a.jpg?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/e853e940-a5d4-11e6-a3c2-2f8d1f99e04a.jpg?resize=300%2C58 300w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/e853e940-a5d4-11e6-a3c2-2f8d1f99e04a.jpg?resize=400%2C78 400w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/e853e940-a5d4-11e6-a3c2-2f8d1f99e04a.jpg?resize=540%2C105 540w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/e853e940-a5d4-11e6-a3c2-2f8d1f99e04a.jpg?resize=750%2C146 750w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/e853e940-a5d4-11e6-a3c2-2f8d1f99e04a.jpg?resize=1200%2C234 1200w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/e853e940-a5d4-11e6-a3c2-2f8d1f99e04a.jpg 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1304675" class="tncms-block"><section id="block-1304675" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/669e329a-8a3e-11e6-ab26-2b5a3535a2c4.png?resize=200%2C124 200w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/669e329a-8a3e-11e6-ab26-2b5a3535a2c4.png 300w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1304684" class="tncms-block"><div id="weather-1304684" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=82301" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">52&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="82301"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1304684 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Rawlins, WY
                                
                                 <small>(82301)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few clouds. Low 38F. Winds W at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. Low 38F. Winds W at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 11, 2019 @ 6:07 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=82301"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-staff-directory"  href="/site/staff_directory.html" >
                    <span class="nav-label">Staff Directory</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faq"  href="/site/faq.html" >
                    <span class="nav-label">FAQ</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-employment"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Employment</span>
                </a><ul id="main-nav_menu-child-1-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-employment-inquiry-form"  href="/site/forms/online_services/employment_inquiry_form/" >
                    <span class="nav-label">Employment Inquiry-Form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-carrier-opportunities"  href="/carrier_opportunities/" >
                    <span class="nav-label">Carrier Opportunities</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-breaking"  href="/news/breaking" >
                    <span class="nav-label">Breaking</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-local-news"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Local News</span>
                </a><ul id="main-nav_menu-child-2-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-blotter"  href="/news/local/blotter/" >
                    <span class="nav-label">Blotter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sentencing"  href="/news/local/sentencing/" >
                    <span class="nav-label">Sentencing</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-government-meetings"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/local/government_meetings/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Government Meetings</span>
                </a><ul id="main-nav_menu-child-2-child-2-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-record"  href="/record/" >
                    <span class="nav-label">Record</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-at-attention"  href="/news/local/at_attention/" >
                    <span class="nav-label">At Attention</span>
                </a></li><li>
                <a class="nav-link  tnt-section-briefs"  href="/news/local/briefs/" >
                    <span class="nav-label">Briefs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sex-offenders"  href="/news/local/sex_offenders/" >
                    <span class="nav-label">Sex Offenders</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/users/admin/contribute/article/" >
                    <span class="nav-label">Submit News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-press-release"  href="/site/forms/online_services/press_release/" >
                    <span class="nav-label">Submit Press Release</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-record"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/record/" >
                    <span class="nav-label">Record</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/record/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/record/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/record/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/record/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/basketball" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-soccer"  href="/sports/soccer" >
                    <span class="nav-label">Soccer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baseball"  href="/sports/baseball/" >
                    <span class="nav-label">Baseball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rodeo"  href="/sports/rodeo/" >
                    <span class="nav-label">Rodeo</span>
                </a></li><li>
                <a class="nav-link  tnt-section-softball"  href="/sports/softball/" >
                    <span class="nav-label">Softball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-swimming"  href="/sports/swimming" >
                    <span class="nav-label">Swimming</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-entertainment"   >
                    <span class="nav-label">Entertainment</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-calendar"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-fitness"  href="/calendar/fitness/" >
                    <span class="nav-label">Fitness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kids-teens"  href="/calendar/kids_and_teens/" >
                    <span class="nav-label">Kids & Teens</span>
                </a></li><li>
                <a class="nav-link  tnt-section-meetings"  href="/calendar/meetings/" >
                    <span class="nav-label">Meetings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-senior-citizens"  href="/calendar/senior_citizens/" >
                    <span class="nav-label">Senior Citizens</span>
                </a></li><li>
                <a class="nav-link  tnt-section-social-groups"  href="/calendar/social_groups/" >
                    <span class="nav-label">Social Groups</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-events"  href="/calendar/special_events/" >
                    <span class="nav-label">Special Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-support-groups"  href="/calendar/support_groups/" >
                    <span class="nav-label">Support Groups</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-event"  href="/users/admin/calendar/event" >
                    <span class="nav-label">Submit Event</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-browse-classifieds"  href="/classifieds" >
                    <span class="nav-label">Browse Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://classadz.vdata.com/RawlinsTimes/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-legals"  href="/legals" >
                    <span class="nav-label">Legals</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-staff-editorials"  href="/opinion/staff_editorials/" >
                    <span class="nav-label">Staff Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guest-column"  href="/opinion/guest_column/" >
                    <span class="nav-label">Guest Column</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letter-to-editor"  href="/site/forms/online_services/letter_editor/" >
                    <span class="nav-label">Submit Letter to Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-weather"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-rawlins"  href="/weather/rawlins/" >
                    <span class="nav-label">Rawlins</span>
                </a></li><li>
                <a class="nav-link  tnt-section-saratoga"  href="/weather/saratoga/" >
                    <span class="nav-label">Saratoga</span>
                </a></li><li>
                <a class="nav-link  tnt-section-baggs"  href="/weather/baggs/" >
                    <span class="nav-label">Baggs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bairoil"  href="/weather/bairoil/" >
                    <span class="nav-label">Bairoil</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dixon"  href="/weather/dixon/" >
                    <span class="nav-label">Dixon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elk-mountain"  href="/weather/elk_mountain/" >
                    <span class="nav-label">Elk Mountain</span>
                </a></li><li>
                <a class="nav-link  tnt-section-encampment"  href="/weather/encampment/" >
                    <span class="nav-label">Encampment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hanna"  href="/weather/hanna/" >
                    <span class="nav-label">Hanna</span>
                </a></li><li>
                <a class="nav-link  tnt-section-medicine-bow"  href="/weather/medicine_bow/" >
                    <span class="nav-label">Medicine Bow</span>
                </a></li><li>
                <a class="nav-link  tnt-section-riverside"  href="/weather/riverside/" >
                    <span class="nav-label">Riverside</span>
                </a></li><li>
                <a class="nav-link  tnt-section-savery"  href="/weather/savery/" >
                    <span class="nav-label">Savery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wamsutter"  href="/weather/wamsutter/" >
                    <span class="nav-label">Wamsutter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-map"  href="http://map.rawlinstimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Map</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1333251" class="tncms-block"><style>
.faq_alert3 {
padding: 20px 0px 20px 0px;
    background-color: #ffeeee;
    box-shadow: 10px 10px 5px #888888;
    text-align:center;
    margin-bottom:20px;
}
</style><h4 class="faq_alert3">
Having trouble with logging in or registering on the new system? <a href="http://www.rawlinstimes.com/site/faq.html" style="text-decoration:underline">Click here</a>
</h4></div><div id="tncms-block-1304678" class="tncms-block"><section id="block-1304678" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1304678" class="search-form-container card clearfix text-center well">
    <form id="site-search-1304678" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1304678-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1304678-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1304678-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1304678').submit();
        return false;
    });

    $('#site-search-1304678').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1304678 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1304678 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1304678-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1304543" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rawlinstimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1304544" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rawlinstimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-aacd01f6-8121-5f33-a400-82c0968b2278" class="modal fullscreen in modal-image image-default modal-aacd01f6-8121-5f33-a400-82c0968b2278" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/a/ac/aacd01f6-8121-5f33-a400-82c0968b2278/5d78013c5d41c.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/a/ac/aacd01f6-8121-5f33-a400-82c0968b2278/5d78013c5d41c.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/a/ac/aacd01f6-8121-5f33-a400-82c0968b2278/5d78013c5d41c.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/a/ac/aacd01f6-8121-5f33-a400-82c0968b2278/5d78013c5d41c.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/a/ac/aacd01f6-8121-5f33-a400-82c0968b2278/5d78013c5d41c.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/a/ac/aacd01f6-8121-5f33-a400-82c0968b2278/5d78013c5d41c.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/a/ac/aacd01f6-8121-5f33-a400-82c0968b2278/5d78013c5d41c.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/a/ac/aacd01f6-8121-5f33-a400-82c0968b2278/5d78013c5d41c.image.jpg?resize=1500%2C1000 1700w"
                    sizes="100vw"
                    width="1500"
                    height="1000"
                    alt="Meth"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-aacd01f6-8121-5f33-a400-82c0968b2278" data-target=".caption-inner-modal-image-aacd01f6-8121-5f33-a400-82c0968b2278">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-aacd01f6-8121-5f33-a400-82c0968b2278 collapse in"><div class="actions pull-right">
                <a href="http://rawlinstimes.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Flocal%2Fmore-suspects-linked-to-alleged-meth-ring%2Farticle_61d6f38c-177d-5261-a273-39b4ac58a925.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frawlinstimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2Fac%2Faacd01f6-8121-5f33-a400-82c0968b2278%2F5d78013c5d41c.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frawlinstimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2Fac%2Faacd01f6-8121-5f33-a400-82c0968b2278%2F5d78013c5d41c.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/a/ac/aacd01f6-8121-5f33-a400-82c0968b2278/5d78013c68245.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Flocal%2Fmeth%2Fimage_aacd01f6-8121-5f33-a400-82c0968b2278.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/meth/image_aacd01f6-8121-5f33-a400-82c0968b2278.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aacd01f6-8121-5f33-a400-82c0968b2278}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Meth&via=rawdailytimes&url=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Flocal%2Fmeth%2Fimage_aacd01f6-8121-5f33-a400-82c0968b2278.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/meth/image_aacd01f6-8121-5f33-a400-82c0968b2278.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aacd01f6-8121-5f33-a400-82c0968b2278}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rawlinstimes.com/tncms/asset/editorial/aacd01f6-8121-5f33-a400-82c0968b2278" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":aacd01f6-8121-5f33-a400-82c0968b2278}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Brawlinstimes.com%5D%20Meth&body=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Flocal%2Fmeth%2Fimage_aacd01f6-8121-5f33-a400-82c0968b2278.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":aacd01f6-8121-5f33-a400-82c0968b2278}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/meth/image_aacd01f6-8121-5f33-a400-82c0968b2278.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":aacd01f6-8121-5f33-a400-82c0968b2278}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aacd01f6-8121-5f33-a400-82c0968b2278-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aacd01f6-8121-5f33-a400-82c0968b2278" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aacd01f6-8121-5f33-a400-82c0968b2278" class="save-list-aacd01f6-8121-5f33-a400-82c0968b2278-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aacd01f6-8121-5f33-a400-82c0968b2278" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-aacd01f6-8121-5f33-a400-82c0968b2278 img { max-height: 533px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-61d6f38c-177d-5261-a273-39b4ac58a925" class="asset article-default"  data-url="https://www.rawlinstimes.com/news/local/more-suspects-linked-to-alleged-meth-ring/article_61d6f38c-177d-5261-a273-39b4ac58a925.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/a/ac/aacd01f6-8121-5f33-a400-82c0968b2278/5d78013c5d41c.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="rawlinstimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.rawlinstimes.com/news/local/more-suspects-linked-to-alleged-meth-ring/article_61d6f38c-177d-5261-a273-39b4ac58a925.html" />
    <style>
                .asset-paging .direction {
                    color: #d2232a;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-61d6f38c-177d-5261-a273-39b4ac58a925" class="asset-paging">
                <div id="paging-prev-61d6f38c-177d-5261-a273-39b4ac58a925" class="paging-link prev offset"></div>
                <div id="paging-next-61d6f38c-177d-5261-a273-39b4ac58a925" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            More suspects linked to alleged meth ring
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Ray K. Erku
rerku@rawlinstimes.com
</span></li>
        
        
            <li>
        <time datetime="2019-09-11T05:00:00-06:00" class="tnt-date asset-date text-muted">13 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/more-suspects-linked-to-alleged-meth-ring/article_61d6f38c-177d-5261-a273-39b4ac58a925.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-11T05:00:00-06:00">
    <meta itemprop="datePublished" content="2019-09-11T05:00:00-06:00">
    <meta itemprop="dateModified" content="2019-09-11T05:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Flocal%2Fmore-suspects-linked-to-alleged-meth-ring%2Farticle_61d6f38c-177d-5261-a273-39b4ac58a925.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/more-suspects-linked-to-alleged-meth-ring/article_61d6f38c-177d-5261-a273-39b4ac58a925.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61d6f38c-177d-5261-a273-39b4ac58a925}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=More%20suspects%20linked%20to%20alleged%20meth%20ring&via=rawdailytimes&url=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Flocal%2Fmore-suspects-linked-to-alleged-meth-ring%2Farticle_61d6f38c-177d-5261-a273-39b4ac58a925.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/more-suspects-linked-to-alleged-meth-ring/article_61d6f38c-177d-5261-a273-39b4ac58a925.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61d6f38c-177d-5261-a273-39b4ac58a925}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rawlinstimes.com/tncms/asset/editorial/61d6f38c-177d-5261-a273-39b4ac58a925" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":61d6f38c-177d-5261-a273-39b4ac58a925}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Brawlinstimes.com%5D%20More%20suspects%20linked%20to%20alleged%20meth%20ring&body=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Flocal%2Fmore-suspects-linked-to-alleged-meth-ring%2Farticle_61d6f38c-177d-5261-a273-39b4ac58a925.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":61d6f38c-177d-5261-a273-39b4ac58a925}'  bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-aacd01f6-8121-5f33-a400-82c0968b2278" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-aacd01f6-8121-5f33-a400-82c0968b2278" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1500">
            <meta itemprop="height" content="1000">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/a/ac/aacd01f6-8121-5f33-a400-82c0968b2278/5d78013c5d41c.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/a/ac/aacd01f6-8121-5f33-a400-82c0968b2278/5d78013c5d41c.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/a/ac/aacd01f6-8121-5f33-a400-82c0968b2278/5d78013c5d41c.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/a/ac/aacd01f6-8121-5f33-a400-82c0968b2278/5d78013c5d41c.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/a/ac/aacd01f6-8121-5f33-a400-82c0968b2278/5d78013c5d41c.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/a/ac/aacd01f6-8121-5f33-a400-82c0968b2278/5d78013c5d41c.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/a/ac/aacd01f6-8121-5f33-a400-82c0968b2278/5d78013c5d41c.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/a/ac/aacd01f6-8121-5f33-a400-82c0968b2278/5d78013c5d41c.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/a/ac/aacd01f6-8121-5f33-a400-82c0968b2278/5d78013c5d41c.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/a/ac/aacd01f6-8121-5f33-a400-82c0968b2278/5d78013c5d41c.image.jpg?resize=1500%2C1000 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1500"
                    height="1000"
                    alt="Meth"
                    class="img-responsive full tnt-restrict-img-aacd01f6-8121-5f33-a400-82c0968b2278" />
            </div><style>
                .tnt-restrict-img-aacd01f6-8121-5f33-a400-82c0968b2278 {
                    max-width: 800px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
                <a href="http://rawlinstimes.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Flocal%2Fmore-suspects-linked-to-alleged-meth-ring%2Farticle_61d6f38c-177d-5261-a273-39b4ac58a925.html&thumbpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frawlinstimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2Fac%2Faacd01f6-8121-5f33-a400-82c0968b2278%2F5d78013c5d41c.image.jpg%3Fresize%3D540%252C360&previewpath=https%3A%2F%2Fbloximages.chicago2.vip.townnews.com%2Frawlinstimes.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fa%2Fac%2Faacd01f6-8121-5f33-a400-82c0968b2278%2F5d78013c5d41c.image.jpg%3Fresize%3D540%252C360&notes=https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/a/ac/aacd01f6-8121-5f33-a400-82c0968b2278/5d78013c68245.~townnews~.jpg" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="61d6f38c-177d-5261-a273-39b4ac58a925">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Flocal%2Fmore-suspects-linked-to-alleged-meth-ring%2Farticle_61d6f38c-177d-5261-a273-39b4ac58a925.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/more-suspects-linked-to-alleged-meth-ring/article_61d6f38c-177d-5261-a273-39b4ac58a925.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61d6f38c-177d-5261-a273-39b4ac58a925}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=More%20suspects%20linked%20to%20alleged%20meth%20ring&via=rawdailytimes&url=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Flocal%2Fmore-suspects-linked-to-alleged-meth-ring%2Farticle_61d6f38c-177d-5261-a273-39b4ac58a925.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/more-suspects-linked-to-alleged-meth-ring/article_61d6f38c-177d-5261-a273-39b4ac58a925.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61d6f38c-177d-5261-a273-39b4ac58a925}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rawlinstimes.com/tncms/asset/editorial/61d6f38c-177d-5261-a273-39b4ac58a925" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":61d6f38c-177d-5261-a273-39b4ac58a925}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Brawlinstimes.com%5D%20More%20suspects%20linked%20to%20alleged%20meth%20ring&body=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Flocal%2Fmore-suspects-linked-to-alleged-meth-ring%2Farticle_61d6f38c-177d-5261-a273-39b4ac58a925.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":61d6f38c-177d-5261-a273-39b4ac58a925}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/more-suspects-linked-to-alleged-meth-ring/article_61d6f38c-177d-5261-a273-39b4ac58a925.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61d6f38c-177d-5261-a273-39b4ac58a925}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-61d6f38c-177d-5261-a273-39b4ac58a925-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="61d6f38c-177d-5261-a273-39b4ac58a925" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="61d6f38c-177d-5261-a273-39b4ac58a925" class="save-list-61d6f38c-177d-5261-a273-39b4ac58a925-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="61d6f38c-177d-5261-a273-39b4ac58a925" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>RAWLINS – Using a confidential informant wearing a wire, a new report reveals that investigators in April linked two additional suspects to an alleged Carbon County drug ring, which eventually led to the confiscation of nearly a quarter pound of methamphetamine.</p><p>Saratoga residents Gabriel Kristina Dickenson, 24, and Richard Doyle Thompson, 40, were charged with two counts of felony drug-trafficking offenses after they unsuspectingly facilitated purchases of small amounts of meth.</p><p>The operation, conducted by local authorities and the Wyoming Division of Criminal Investigation, was allegedly traced to suspected traffickers in Rawlins. Both of which now face trial slated for October in Carbon County district court.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rawlinstimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>On April 25, Rawlins residents Albert M. Contreras, 35, Andrea Dawn Taylor, 40, were arrested for several drug-related felonies after they allegedly had returned to Carbon County from Denver on a meth resupply run.</p><p>Records show that Taylor was speeding near milepost 274 on Interstate 80 when she was pulled over by a Wyoming Highway Patrolman. Contreras was reported to be in the passanger seat.</p><p>This traffic step led to the discovery of 80 grams of meth, two small baggies of suspected cocaine, 4.5 grams of hydrocodone, half a gram of clonazepam as well as an additional handgun found under the rear driver side passenger seat, wrapped in latex gloves and a blue bandana.</p><p>The pistol – .22 caliber semiautomatic – was loaded, according to court records. Contreras was also subsequently charged with one count of use of a firearm while committing a felony.</p><p>Contreras – otherwise known as “Beto” – first came under investigation after someone had on April 2 informed DCI of a location of a possible drug trafficker, according to court records. The affidavit does not state whether the confidential informant was ever arrested for drug possession.</p><p>By April 5, the informant had arranged the purchase of two eight balls – or 7 grams – of meth allegedly from Contreras, using an “unwitting associate,” which was Dickenson.</p><p>Wearing a wire, the informant was given $560 in documented official government funds to use as buy money. Records state that Dickenson allegedly met up with the informant in Saratoga and they subsequently drove to Rawlins to conduct the purchase.</p><p>“When nearing the address in Rawlins, Dickenson placed a phone call to what is believed to be Contreras,” the affidavit states. Records show they were headed to an apartment complex in the 900 block of Eighth Street.</p><p>Upon arrival, Dickenson walked into the complex.</p><p>“A short time passed and Dickenson returned to the vehicle,” the affidavit states. “A short conversation is had between (the informant) and Dickenson in reference to the purchased methamphetamine. (The informant) and Dickenson left Rawlins and traveled to Saratoga.”</p><p>Once Dickenson was dropped off at her vehicle, the informant later gave authorities at an undisclosed location the purchased meth as well as $110 in unspent funds.</p><p>On April 10, the informant again facilitated the purchase of meth, according to court records. This time, Dickenson told the informant that she couldn’t accompany her on the purchase because she “had her child at the time.”</p><p>In response, Contreras told Dickenson that he would only do the deal if someone he knew was with the informant. So Dickenson, according to court records, reached out to Thompson to accompany the informant on the buy, to which he allegedly agreed.</p><p>That day, the informant picked up Thompson from his residence in Saratoga, and the two would head north on Highway 130 to purchase two more eight balls from Contreras at a gas station at Walcott Junction.</p><p>When Thompson first got into the informant’s vehicle, he suggested that the two “smoke a bowl,” to which the informant declined.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rawlinstimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>While they drove, records suggest that Thompson was having second thoughts about the buy.</p><p>“Agents were able to ascertain that Thompson was extremely paranoid in reference to law enforcement as (the informant) and Thompson traveled north,” the affidavit states. “Several times during the initial portion of the deal, Thompson made mention of not being comfortable with the meeting location, changing the physical location of the meeting to Rattle Snake Pass Road.”</p><p>Upon arrival at the gas station, according to court records, Thompson “transferred the money to Contreras at his vehicle.”</p><p>Investigators, following the informant’s vehicle, allegedly observed the meeting of the two vehicles from a distance. Thompson and the informant were then seen driving back to Saratoga, where the deal concluded.</p><p>The Rawlins Times attempted to contact DCI to obtain information regarding the alleged drug connection in Denver.</p><p>Meanwhile Thompson’s arraignment has yet been scheduled, while Dickenson’s district court appearance is set for tomorrow at 2:30 p.m.</p><p>If convicted, Dickenson faces up to 40 years in prison and $50,000 in fines.</p><p>The Rawlins Times will provide further updates as they unfold.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rawlinstimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Flocal%2Fmore-suspects-linked-to-alleged-meth-ring%2Farticle_61d6f38c-177d-5261-a273-39b4ac58a925.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/more-suspects-linked-to-alleged-meth-ring/article_61d6f38c-177d-5261-a273-39b4ac58a925.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61d6f38c-177d-5261-a273-39b4ac58a925}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=More%20suspects%20linked%20to%20alleged%20meth%20ring&via=rawdailytimes&url=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Flocal%2Fmore-suspects-linked-to-alleged-meth-ring%2Farticle_61d6f38c-177d-5261-a273-39b4ac58a925.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/more-suspects-linked-to-alleged-meth-ring/article_61d6f38c-177d-5261-a273-39b4ac58a925.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61d6f38c-177d-5261-a273-39b4ac58a925}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rawlinstimes.com/tncms/asset/editorial/61d6f38c-177d-5261-a273-39b4ac58a925" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":61d6f38c-177d-5261-a273-39b4ac58a925}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Brawlinstimes.com%5D%20More%20suspects%20linked%20to%20alleged%20meth%20ring&body=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Flocal%2Fmore-suspects-linked-to-alleged-meth-ring%2Farticle_61d6f38c-177d-5261-a273-39b4ac58a925.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":61d6f38c-177d-5261-a273-39b4ac58a925}'  bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/more-suspects-linked-to-alleged-meth-ring/article_61d6f38c-177d-5261-a273-39b4ac58a925.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":61d6f38c-177d-5261-a273-39b4ac58a925}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-61d6f38c-177d-5261-a273-39b4ac58a925-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="61d6f38c-177d-5261-a273-39b4ac58a925" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="61d6f38c-177d-5261-a273-39b4ac58a925" class="save-list-61d6f38c-177d-5261-a273-39b4ac58a925-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="61d6f38c-177d-5261-a273-39b4ac58a925" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="61d6f38c-177d-5261-a273-39b4ac58a925" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local/more-suspects-linked-to-alleged-meth-ring/article_61d6f38c-177d-5261-a273-39b4ac58a925.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="61d6f38c-177d-5261-a273-39b4ac58a925" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.rawlinstimes.com/users/login/?referer_url=https%3A%2F%2Fwww.rawlinstimes.com%2Fnews%2Flocal%2Fmore-suspects-linked-to-alleged-meth-ring%2Farticle_61d6f38c-177d-5261-a273-39b4ac58a925.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rawlinstimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1304609" class="tncms-block"><section id="block-1304609" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1304609 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-panel panel">
        <div class="panel-body"><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Submit Your News</button>
            </a></div>
</article></div>
    </div></section></div><div id="tncms-block-1304590" class="tncms-block">
    <section id="block-1304590" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1304590 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Stories
                
            </h3>
        </div>
    </div></div>
    <div class="slideshow-carousel-container">
        
            <div id="carousel-1304590" class="card photo-carousel subscriber-hide">
            <template class="tnt-slider-template" data-swipe="true" data-arrows="true" data-auto-height="true" data-lazy-load="true">
                        <div class="item photo-527099c0-45c9-55cb-ba2a-242f7891c00d tnt-section-postregister tnt-sub-section-news tnt-sub-section-nation">
                            <div class="item-container">

                                <div data-track-object='{"title":"More suspects linked to alleged meth ring","url":"/news/local/more-suspects-linked-to-alleged-meth-ring/article_61d6f38c-177d-5261-a273-39b4ac58a925.html","uuid":"61d6f38c-177d-5261-a273-39b4ac58a925","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/postregister/news/nation/high-stakes-entrenched-interests-and-the-trump-rollback-of-environmental/article_527099c0-45c9-55cb-ba2a-242f7891c00d.html" >
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/7/54/7543ec4d-5e5b-539a-bfd8-f82e22f4bc6d/5bef6b9979b1b.image.jpg?resize=1200%2C800"
                    
                    alt="High stakes, entrenched interests and the Trump rollback of environmental regs"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/7/54/7543ec4d-5e5b-539a-bfd8-f82e22f4bc6d/5bef6b9979b1b.image.jpg?resize=1200%2C800" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1304590 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="tnt-headline ">
        
             <a href="/postregister/news/nation/high-stakes-entrenched-interests-and-the-trump-rollback-of-environmental/article_527099c0-45c9-55cb-ba2a-242f7891c00d.html" class="tnt-asset-link">
        

        
            High stakes, entrenched interests and the Trump rollback of environmental regs</a></h2>
                    </div><div class="caption-text">
                        <p>Since his days on the campaign trail, President Donald Trump has promised to roll back environmental regulations, boost the use of coal and pull out of the Paris climate agreement — and he’s moving toward doing all those things. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
                        <div class="item photo-ccae1e42-5b25-11e8-9a68-6fbe5a4dc900 hidden-print tnt-section-news tnt-sub-section-local">
                            <div class="item-container">

                                <div data-track-object='{"title":"More suspects linked to alleged meth ring","url":"/news/local/more-suspects-linked-to-alleged-meth-ring/article_61d6f38c-177d-5261-a273-39b4ac58a925.html","uuid":"61d6f38c-177d-5261-a273-39b4ac58a925","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        <a href="/news/local/city-honors-police-officers-in-a-big-way/article_ccae1e42-5b25-11e8-9a68-6fbe5a4dc900.html" >
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="City honors police officers in a big way"
                    class="img-responsive owl-lazy"
                    width="450"
                    height="298"
                    data-src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/0/a8/0a82f2f6-5b26-11e8-a792-7b1e831e6310/5affb71e100bf.image.jpg" />
                                        </a>
                                        <div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-1304590 collapse in">
                    <div class="card-headline caption-headline">
                        <h2 class="tnt-headline ">
        
             <a href="/news/local/city-honors-police-officers-in-a-big-way/article_ccae1e42-5b25-11e8-9a68-6fbe5a4dc900.html" class="tnt-asset-link">
        

        
            City honors police officers in a big way</a></h2>
                    </div><div class="caption-text">
                        <p>RAWLINS — Rawlins residents stepped up in a big way Thursday while honoring police officers. </p>
                    </div>
                
            </div>
        </div>
    </div>
                        </div>
            </template>
        </div>
        
        
    </div></section></div><div id="tncms-block-1304603" class="tncms-block"><section id="block-1304603" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304603 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1304603" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1304603" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1304603" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1304603" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1304603" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/football/outlaws-rally-late-in-fourth-quarter-to-snatch-win-away/article_7ba1b8da-7ac2-58ad-83e8-ffe6f6a59046.html">Outlaws rally late in fourth quarter to snatch win away from Evanston</a></li><li><a href="/news/local/carbon-county-firefighter-caught-with-child-pornography/article_27171f3c-0bfb-59f1-987d-2ea56a8f856c.html">Carbon County firefighter caught with child pornography</a></li><li><a href="/record/death-notice-justin-stewart-robbins/article_565d3080-ebb3-5004-91c5-259c26fe103d.html">Death notice: Justin Stewart Robbins</a></li><li><a href="/news/local/a-home-valued-at-lost-in-the-pedro-mountain-fire/article_56853b29-61f2-5b8f-840a-989c28b1b630.html">A Home valued at $243,000 lost in the Pedro Mountain Fire</a></li><li><a href="/record/obituaries/obituary-ronald-james-griz-rodabaugh/article_1543ce65-c8ad-5742-8f41-6814e49586e7.html">Obituary: Ronald James "Griz"  Rodabaugh</a></li><li><a href="/news/local/district-court-reports/article_6231a137-c097-541d-a856-bbc09dea5640.html">District court reports</a></li><li><a href="/news/local/more-suspects-linked-to-alleged-meth-ring/article_61d6f38c-177d-5261-a273-39b4ac58a925.html">More suspects linked to alleged meth ring</a></li><li><a href="/news/blotter/blotter/article_4bbd111e-9652-549a-a90e-28c08e5f36c1.html">BLOTTER</a></li><li><a href="/news/local/hotel-standoff-officers-disarm-man-wielding-rifle/article_b24c13e2-0092-5037-9574-63ebeb000a46.html">Hotel standoff: Officers disarm man wielding rifle</a></li><li><a href="/news/local/commission-finds-wind-farm-applications-incomplete/article_893538a1-d29e-5b33-a900-0788b49963c7.html">Commission finds wind farm applications incomplete</a></li></ul></div>
        
        
            <div id="images-1304603" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/record/obituaries/mem/image_74fc9a97-a6f7-5111-8fae-1a7aac7e390a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mem"
                        class="img-responsive lazyload full"
                        width="350"
                        height="350"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/7/4f/74fc9a97-a6f7-5111-8fae-1a7aac7e390a/5d6eb99bcc8bc.image.jpg?crop=350%2C350%2C31%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/meet-your-neighbor-matt-turner/image_9f97afe5-ab29-5412-8170-0c2fb6329ac7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Meet your neighbor: Matt Turner"
                        class="img-responsive lazyload full"
                        width="1173"
                        height="1173"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/9/f9/9f97afe5-ab29-5412-8170-0c2fb6329ac7/5d6ebce663f5d.image.jpg?crop=1173%2C1173%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/thousand-raised/image_9aae4814-e323-5f23-9e80-b175742d38b4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="$27 thousand raised"
                        class="img-responsive lazyload full"
                        width="1085"
                        height="1085"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/9/aa/9aae4814-e323-5f23-9e80-b175742d38b4/5d72d7db79b1e.image.jpg?crop=1085%2C1085%2C357%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/record/obituary-dennis-gene-jones/image_b157ed8e-c448-11e9-b0b3-9fea053d1220.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Obituary: Dennis Gene Jones"
                        class="img-responsive lazyload full"
                        width="1007"
                        height="1007"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/b/15/b157ed8e-c448-11e9-b0b3-9fea053d1220/5d5d99d420e52.image.jpg?crop=1007%2C1007%2C0%2C117&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/pug-life/image_20370b39-c2c0-5e36-8580-db720b55370d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="'Pug life'"
                        class="img-responsive lazyload full"
                        width="1173"
                        height="1173"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/2/03/20370b39-c2c0-5e36-8580-db720b55370d/5d6e7dd961694.image.jpg?crop=1173%2C1173%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/in-plane-sight/image_98c63a76-72cb-54fa-bbad-ae93953b7c92.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="In 'plane' sight"
                        class="img-responsive lazyload full"
                        width="1086"
                        height="1086"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/9/8c/98c63a76-72cb-54fa-bbad-ae93953b7c92/5d77c6e250747.image.jpg?crop=1086%2C1086%2C356%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/viva-latinofest/image_87f2188d-6f9d-5911-9602-c1afc6994700.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Viva Latinofest!"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/8/7f/87f2188d-6f9d-5911-9602-c1afc6994700/5d604241c25bd.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/image_2ecb128c-abb3-532d-b5cc-14a736850dc1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="3"
                        class="img-responsive lazyload full"
                        width="1322"
                        height="1322"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/2/ec/2ecb128c-abb3-532d-b5cc-14a736850dc1/5d53289ad012b.image.jpg?crop=1322%2C1322%2C121%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/carbon-county-victim-witness/image_7cf34839-d225-5dd7-a193-0029d1d85a24.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Carbon County Victim/Witness"
                        class="img-responsive lazyload full"
                        width="1229"
                        height="1229"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/7/cf/7cf34839-d225-5dd7-a193-0029d1d85a24/5d532ba392dfa.image.jpg?crop=1229%2C1229%2C228%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/local/more-from-latinofest/image_72a23cf4-0d32-5e8f-84b9-92167089d27e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="More from Latinofest"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/editorial/7/2a/72a23cf4-0d32-5e8f-84b9-92167089d27e/5d60427dda962.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1304603" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1304603" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1304554" class="tncms-block"></div><div id="tncms-block-1539099" class="tncms-block"><div id="ap_widget_container_52e1b0609e89d23385377e54662e58c5"></div>
<script src="https://digitalservices.ap.org/widget-content/52e1b0609e89d23385377e54662e58c5"></script></div><div id="tncms-block-1539100" class="tncms-block"><div id="ap_widget_container_49bf326b7db5ce69e9838f8213713cf2"></div>
<script src="https://digitalservices.ap.org/widget-content/49bf326b7db5ce69e9838f8213713cf2"></script></div><div id="tncms-block-1304586" class="tncms-block"><section id="block-1304586" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304586 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/tell-us-about-your-site-experience/poll_da72e014-8a3c-11e6-bc16-8f9449c83a6b.html" class="tnt-asset-link">
        

        
            Tell us about your site experience.</a></h4>
            <div id="poll-da72e014-8a3c-11e6-bc16-8f9449c83a6b-1304586" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-da72e014-8a3c-11e6-bc16-8f9449c83a6b-1304586-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-da72e014-8a3c-11e6-bc16-8f9449c83a6b-1304586-your-vote"></span>
                </div>
                <div id="poll-da72e014-8a3c-11e6-bc16-8f9449c83a6b-1304586-results" class="tnt-poll-results hide"></div>
                <div id="poll-da72e014-8a3c-11e6-bc16-8f9449c83a6b-1304586-container">
                    <form id="poll-da72e014-8a3c-11e6-bc16-8f9449c83a6b-1304586-form" class="tnt-poll-form" role="form" method="post" action="/tell-us-about-your-site-experience/poll_da72e014-8a3c-11e6-bc16-8f9449c83a6b.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="It is too busy" value="C72D5378-2EC0-0001-A42611FE19F9D610"> It is too busy
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Needs More content" value="C72D5378-D980-0001-E02B70801272C1C0"> Needs More content
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="The site is improved, I like the new features" value="C746C799-8D90-0001-F2FBE022F1471120"> The site is improved, I like the new features
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I really love the new look and feel." value="C746C7EE-C7A0-0001-30276CFF1C391556"> I really love the new look and feel.
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-da72e014-8a3c-11e6-bc16-8f9449c83a6b-1304586-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-da72e014-8a3c-11e6-bc16-8f9449c83a6b-1304586-back-vote" class="padding-top hide">
                <button id="poll-da72e014-8a3c-11e6-bc16-8f9449c83a6b-1304586-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rawlinstimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1304677" class="tncms-block"><section id="block-1304677" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304677 ">
        <div class="block-title-inner">
            <h4>
                
                Latest e-Edition
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-80f44705-5176-5800-9199-d575b7c65e12" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-80f44705-5176-5800-9199-d575b7c65e12 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/etimes/edition_80f44705-5176-5800-9199-d575b7c65e12.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="eTimes"
                        class="img-responsive lazyload full"
                        width="300"
                        height="548"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/eedition/b/b1/bb17b3d3-5cc2-5384-88d5-ff98c7fab9e2/5d783ca548aad.preview-300.jpg?resize=200%2C365 200w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/assets/v3/eedition/b/b1/bb17b3d3-5cc2-5384-88d5-ff98c7fab9e2/5d783ca548aad.preview-300.jpg?resize=300%2C548 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/etimes/edition_80f44705-5176-5800-9199-d575b7c65e12.html" class="tnt-asset-link">
        

        
            eTimes</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1304668" class="tncms-block"></div><div id="tncms-block-1304582" class="tncms-block"></div><div id="tncms-block-1304587" class="tncms-block"><section id="block-1304587" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304587 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.rawlinstimes.com\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rawlinstimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1304545" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rawlinstimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1304546" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rawlinstimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1304676" class="tncms-block padding-bottom"><section id="block-1304676" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/08faa5a2-a7a7-11e6-86b0-efe902db8f50.png?resize=200%2C39 200w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/08faa5a2-a7a7-11e6-86b0-efe902db8f50.png?resize=300%2C58 300w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/08faa5a2-a7a7-11e6-86b0-efe902db8f50.png?resize=400%2C78 400w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/08faa5a2-a7a7-11e6-86b0-efe902db8f50.png?resize=540%2C105 540w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/08faa5a2-a7a7-11e6-86b0-efe902db8f50.png?resize=750%2C146 750w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/08faa5a2-a7a7-11e6-86b0-efe902db8f50.png?resize=1200%2C234 1200w, https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/content/tncms/custom/image/08faa5a2-a7a7-11e6-86b0-efe902db8f50.png 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1304673" class="tncms-block"><section id="block-1304673" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304673 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>rawlinstimes.com</strong><br>
    522 W. Buffalo St.<br>
    Rawlins, WY 82301
    <br>
    
        <strong>Phone:</strong> 307-324-3411<br>
        <strong>Email:</strong> <a href="mailto:knicholson@rawlinstimes.com">knicholson@rawlinstimes.com</a><br>
    
</address></section></div><div id="tncms-block-1659635" class="tncms-block"><div class="contact-bottom">
<b>Editorial email:</b> <a href="mailto:rerku@rawlinstimes.com">rerku@rawlinstimes.com</a>
</div></div><div id="tncms-block-1304681" class="tncms-block padding-bottom"><div class="follow-links-1304681 default">
    
    <section id="block-1304681" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/RawlinsDailyTimes/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/rawdailytimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company/rawlins-daily-times" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/user/rawlinstimes" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rawlinstimes.com",
  "sameAs" : ["https://www.facebook.com/RawlinsDailyTimes/","https://twitter.com/rawdailytimes","https://www.linkedin.com/company/rawlins-daily-times","https://www.youtube.com/user/rawlinstimes"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1304594" class="tncms-block"><section id="block-1304594" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304594 ">
        <div class="block-title-inner">
            <h4>
                
                Services Directory
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-press-release"  href="/site/forms/online_services/press_release/" >
                    <span class="nav-label">Submit a Press Release</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries-policy"  href="/site/obits.html" >
                    <span class="nav-label">Obituaries Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-guidelines-for-freelancers"  href="/site/freelancers.html" >
                    <span class="nav-label">Guidelines for Freelancers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1304671" class="tncms-block"><section id="block-1304671" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1304671 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="http://www.rawlinstimes.com/special_sections/"  target="_blank" rel="noopener">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1304598" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1304598"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">rawlinstimes.com</a>, 522 W. Buffalo St. Rawlins, WY</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/rawlinstimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/local","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1304683 = $('#user-controls-1304683 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1304683.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1304683.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1304682 = $('#user-controls-1304682 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1304682.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1304682.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/rawlinstimes.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>